Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Error "0x8004010F" occurs when Outlook synchronizes an offline address book


View products that this article applies to.

Symptoms

If your organization has an offline address list generation server that is running Microsoft Exchange Server 2007 or Exchange Server 2010, you may experience one of the follow issues:
  • When you try to synchronize the offline address list in Microsoft Office Outlook 2003 with cache mode enabled or in Outlook 2007 with cache mode enabled, you receive the following error message in the Sync Issues folder:�
    Microsoft Exchange offline address book
    Not downloading Offline address book files. A server (URL) could not be located.
    0X8004010F
  • When you try to synchronize the offline address list in Outlook 2007 without cache mode enabled or in Outlook 2003 without cache mode enabled, you receive the following error message:
    Task reported error (0x8004010F): �The operation failed. An object cannot be found.�
Note This issue occurs regardless of the web-based distribution method or the public folder distribution method that is used.

↑ Back to the top


Cause

This issue occurs if the Outlook client computer is configured to use proxy settings when Windows Internet Explorer is used. However, the IP address of the Exchange 2007 Client Access Server (CAS) server is not in the exclusion list.

↑ Back to the top


Resolution

To resolve this issue, follow these steps:
  1. Start Internet Explorer, click Tools, and then click Internet Options.
  2. On the Connections tab, click LAN settings.
  3. elect the�Bypass proxy server for local addresses check box, and then click Advanced.
  4. Type the FQDN of the Exchange 2007 CAS server, and then click OK.
  5. Restart Outlook.

↑ Back to the top


More information

Steps to reproduce the behavior

  1. Make sure that the offline address list generation server is running Exchange 2007.
  2. On a client computer, start Internet Explorer, configure one proxy, and then clear the�Bypass proxy server for local addresses check box.
  3. In Outlook, try to download the offline address book (OAB).

↑ Back to the top


Keywords: KB939765, kbprb, kbtshoot, kbexpertiseinter

↑ Back to the top

Article Info
Article ID : 939765
Revision : 4
Created on : 9/3/2013
Published on : 9/3/2013
Exists online : False
Views : 483