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POP3 and IMAP4 clients cannot connect to a server that is running Exchange 2007


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Symptoms

When Post Office Protocol 3 (POP3) and Internet Message Access Protocol version 4 (IMAP4) clients try to connect to a server that is running Microsoft Exchange Server 2007, the POP3 and IMAP4 clients cannot connect to the server.

Additionally, the following error message is logged in the POP3 Protocol log file and in the IMAP4 Protocol log file on the server:
-ERR Logon failure: unknown user name or bad password.
Note The POP3 Protocol log file and the IMAP4 Protocol log file are located in the following folders:
C:C: \Program Files\Microsoft\Exchange Server\Logging\IMAP4\IMAP4<date>-x.log
C: \Program Files\Microsoft\Exchange Server\Logging\POP3\POP3<date>-x.log
For more information about how to enable Protocol logging for IMAP or POP3, visit the following Microsoft Web site:

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Cause

This behavior occurs because POP3 and IMAP4 clients cannot use the DomainName\Username\Alias format to log on to the Exchange Server server.

This feature or ability is now available in Exchange Server 2007 SP1 Rollup Update 4.

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Workaround

If you want to log on to another user�s mailbox by using different credentials, you must use Microsoft Outlook or Microsoft Office Outlook Web Access.

If applications use IMAP to log on to user accounts by using delegate access, we recommend that you redesign these applications to use Exchange Web Services in Exchange 2007. Exchange Web Services can handle delegate access easily and more efficiently.

For more information about how to use delegate access with Exchange Web Services, visit the following Microsoft Developer Network (MSDN) Web site:

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Status

This behavior is by design.

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Keywords: KB937359, kbprb, kbexpertiseinter, kbtshoot

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Article Info
Article ID : 937359
Revision : 3
Created on : 3/12/2009
Published on : 3/12/2009
Exists online : False
Views : 254