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Certain IMAP clients cannot open the bodies of e-mail messages when users access their mailboxes on an Exchange Server 2007 server


View products that this article applies to.

Symptoms

When users access their mailboxes on a Microsoft Exchange Server 2007 server, certain Internet Message Access Protocol (IMAP) clients cannot open the bodies of the e-mail messages. Additionally, users receive the following error message:
The message from User <E-MAIL ADRESS> concerning <SUBJECT> has not been downloaded from the server. You need to take this account online in order to download it.
Note This issue does not occur on all kinds of IMAP clients.

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Cause

This problem occurs because of a formatting issue. When this issue occurs, the IMAP client asks Exchange 2007 to send additional message body data. Exchange 2007 responds by telling the client that there are no additional bytes of data to send. However, the IMAP client cannot understand this response. The IMAP client tries several times again to obtain additional message body data. Finally, the IMAP client gives up, and then you receive the error message that is discussed in the "Symptoms" section. This occurs even though all the message body data is already on the IMAP client.

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Resolution

To resolve this problem, install Update Rollup 3 for Exchange Server 2007. For more information about Update Rollup 3 for Exchange Server 2007, see the following Exchange Help topic: For more information about how to install the latest Exchange service pack or update rollup, see the following Exchange Help topic:

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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Keywords: KB934259, kbqfe, kbexpertiseinter, kbfix

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Article Info
Article ID : 934259
Revision : 7
Created on : 8/31/2007
Published on : 8/31/2007
Exists online : False
Views : 367