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A user cannot log on when the user accesses the mailbox of an Exchange 2003 IMAP4 back-end server through an Exchange 2007 server that is serving in a CAS role


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Symptoms

A user uses a Microsoft Office Outlook client to access the mailbox on a Microsoft Exchange 2003 IMAP4 back-end server through an Exchange 2007 server that is serving in a Client Access Server (CAS) role. If the user�s password contains one of the following characters or if the user�s username contains one of the following characters, the user cannot log on:
  • *
  • %
Additionally, the Outlook client receives an error that resembles the following message:
incorrect user name or password.
Note If the mailbox is located on a Microsoft Exchange 2007 mailbox server, the problem does not occur.

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Cause

Based on the request for comment (RFC) 2060 standard, the characters that are mentioned in the "Symptoms" section are not permitted in the password or in the username unless one of the following conditions is true:
  • The password or the username is enclosed in double quotation marks.
  • You use a literal notation. That is, you spell the characters.
The Exchange 2007 CAS role does not enclose the password or the username in double quotation marks as expected. Therefore, this issue occurs when the Exchange 2007 CAS role sends the IMAP4 logon data to the Exchange 2003 IMAP4 back-end server.

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Resolution

To resolve this problem, install Update Rollup 3 for Exchange Server 2007. For more information about Update Rollup 3 for Exchange Server 2007, see the following Exchange Help topic: For more information about how to install the latest Exchange service pack or update rollup, see the following Exchange Help topic:

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More information

For more information about the RFC 2060 standard, visit the following Web sites: Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

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Keywords: KB932605, kbqfe, kbexpertiseinter

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Article Info
Article ID : 932605
Revision : 5
Created on : 8/30/2007
Published on : 8/30/2007
Exists online : False
Views : 405