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You receive a 5.2.0 non-delivery report (NDR) message when you send an e-mail message to an Exchange 2007 server that is running the Isinteg.exe tool in a dismounted mailbox store


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Symptoms

The Isinteg.exe tool is running in a dismounted mailbox store on a server that is running Microsoft Exchange Server 2007. Additionally, the Microsoft Exchange Transport service is running on the Exchange 2007 server. When you send an e-mail message to a mailbox that is included in the dismounted mailbox store, you receive the following non-delivery report (NDR) message:
Your message did not reach some or all of the intended recipients.
Subject: xxxx
Sent: <time>
The following recipient(s) could not be reached:
test01@test.com on <time>
The message reached the recipient's e-mail system, but delivery was refused. Attempt to resend the message. If it still fails, contact your system administrator.
<test.com #5.2.0 smtp;550 5.2.0 STOREDRV.Deliver: The Microsoft Exchange Information Store service reported an error. The following information should help identify the cause of this error: ......

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Cause

When the mailbox store of the destination mailbox is dismounted to run the Isinteg.exe tool, the message is queued in the recipient's local delivery queue. However, Exchange 2007 marks the delivery as a permanent error. This causes the 5.2.0 NDR message.

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Resolution

To resolve this problem, install Update Rollup 3 for Exchange Server 2007. For more information about Update Rollup 3 for Exchange Server 2007, see the following Exchange Help topic: For more information about how to install the latest Exchange service pack or update rollup, see the following Exchange Help topic:

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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Keywords: KB932515, kbqfe, kbexpertiseinter

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Article Info
Article ID : 932515
Revision : 6
Created on : 8/31/2007
Published on : 8/31/2007
Exists online : False
Views : 271