Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

The spam confidence level (SCL) value may be incorrectly reported as "0" when the SCL header is not present in the Exchange Server 2007 Queue Viewer


View products that this article applies to.

Symptoms

When you view a message in the Microsoft Exchange Server 2007 Queue Viewer, the spam confidence level (SCL) value may be incorrectly reported as "0" when the SCL header is not present.

↑ Back to the top


Cause

This problem occurs because the Queue Viewer incorrectly interprets the missing SCL value as "0."

↑ Back to the top


Workaround

To work around this problem, right-click messages that display a "0" in the SCL column of the Queue Viewer, and then click Properties. On the General tab, view the message headers to determine whether the SCL header value is "0" or is not present.

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

↑ Back to the top


Keywords: KB931733, kbprb, kbtshoot, kbexpertiseadvanced

↑ Back to the top

Article Info
Article ID : 931733
Revision : 2
Created on : 5/11/2007
Published on : 5/11/2007
Exists online : False
Views : 701