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Error message when Outlook clients synchronize an offline address book with Exchange 2000: "'Microsoft Exchange Server' reported error (0x8004010F)"


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Symptoms

Microsoft Outlook is configured to use an Offline Folder file (.ost). In this scenario, when Outlook tries to synchronize the offline address book with Microsoft Exchange 2000 Server, you receive the following error message:
time Microsoft Exchange offline address book
time 0X8004010F

Task 'Microsoft Exchange Server' reported error (0x8004010F) : 'The operation failed. An object could not be found.'
If you try to use a new .ost file to synchronize with Exchange, the problem is not resolved.

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Cause

This problem occurs if an incorrect entry appears in the Offline address list server box in the Default Offline Address List Properties dialog box.

Note You may experience this problem after you rebuild Exchange 2000 in a failure recovery scenario.

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Resolution

To resolve this problem, follow these steps:
  1. Start Exchange System Manager.
  2. Expand Recipients, and then click Offline Address Lists.
  3. In the right pane, right-click Default Offline Address List, and then click Properties.
  4. Note the computer name that appears in the Offline address list server box. If a deleted Active Directory directory service object such as DEL:GUID appears in this box, specify a valid server. To do this, follow these steps:
    1. Click Browse, click an Exchange server in the Select Exchange Server dialog box, and then click OK.
    2. In the Default Offline Address List dialog box, click OK.
  5. Examine the properties of the server's mailbox store to verify that the correct offline address list is specified. To do this, follow these steps:
    1. If administrative groups are enabled, expand Administrative Groups, and then expand the appropriate administrative group.
    2. Expand Servers, and then expand the Exchange 2000 server that you clicked in step 4a.
    3. Expand the appropriate storage group, right-click Mailbox Store (ServerName), and then click Properties.
    4. In the Mailbox Store (ServerName) Properties dialog box, click the General tab.
    5. Verify that Default Offline Address List appears in the Offline address list box.
  6. Exit Exchange System Manager.
  7. Allow for the Exchange scheduled online maintenance to occur. Alternatively, restart the Microsoft Exchange Information Store service.

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Keywords: KB926209, kbprb, kberrmsg, kbtshoot

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Article Info
Article ID : 926209
Revision : 1
Created on : 11/1/2006
Published on : 11/1/2006
Exists online : False
Views : 365