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An Entourage user may receive a meeting request that does not correspond to the meeting time that is specified by the meeting organizer in an Exchange Server 2003 organization


View products that this article applies to.

Symptoms

In a Microsoft Exchange Server organization, a Microsoft Entourage user may receive a meeting request that does not correspond to the meeting time that is specified by the meeting organizer.

Additionally, the user receives the following confusing message:
Event and computer time zones do not match. In Calendar views, the event is adjusted to display correctly.
Additionally, the Entourage user finds that the start time and the end time that are displayed in the opened meeting request differ from the start time and the end time that are displayed in the table view of the calendar.

This problem occurs if the following conditions are true:
  • The Microsoft Outlook client computer from which the meeting request originated and the target Entourage client computer are in the same time zone. However, the Exchange Server computer is in a different time zone.
  • The meeting organizer uses Outlook to send a single-instance meeting request to the Entourage user.

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Cause

This problem occurs because the following sequence of events occurs:
  • For single-instance meeting requests, Outlook stamps the time field in the request by using Coordinated Universal Time (UTC). However, Outlook does not include any time zone information.
  • When Exchange Server converts the MAPI format to iCal format, Exchange Server stamps the time field by using the local time on the server.
Therefore, when the Entourage client computer receives the meeting request, the time is incorrect.

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Resolution

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.Note If you are running Microsoft Exchange Server 2007, the hotfix for this problem is included in Microsoft Exchange Server 2007 Service Pack 1 (SP1). To resolve this problem, install Exchange Server 2007 SP1 on the servers, and then configure the registry key on those servers by using the procedure that is described in the "Hotfix installation information" section.

Prerequisites

If you are running Microsoft Exchange Server 2003, you must install Microsoft Exchange Server 2003 Service Pack 2 (SP2) before you apply this hotfix.

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
836993 How to obtain the latest service packs for Exchange Server 2003

Restart requirement

You do not have to restart the computer after you apply this hotfix.

However, the Microsoft Exchange Information Store service and all dependent services are stopped and then restarted after you apply the hotfix.

Note You may also have to restart the Microsoft Exchange Information Store service after you configure the registry entry that is mentioned in the "Hotfix installation information" section.

Hotfix replacement information

This hotfix does not replace a previously released hotfix.

File information

The global version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
File nameFile versionFile sizeDateTimePlatform
Excdo.dll6.5.7651.513,631,10427-Sep-200605:31x86

Hotfix installation information

After you apply the hotfix, you must enable the hotfix. After you enable the hotfix, the confusing information is no longer displayed in Entourage.

Note This hotfix permanently removes the following warning message:
Event and computer time zones do not match. In Calendar views, the event is adjusted to display correctly.
Typically, this message is displayed in Entourage when time zones differ. The message was removed to make it easier to implement the hotfix.

To enable the hotfix, configure the following registry subkey on the computer that is running Exchange Server:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft
To do this, follow these steps.

Warning Serious problems might occur if you modify the registry incorrectly by using Registry Editor or by using another method. These problems might require that you reinstall the operating system. Microsoft cannot guarantee that these problems can be solved. Modify the registry at your own risk.
  1. Start Registry Editor.
  2. Locate and then click the following registry subkey:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft
  3. On the Edit menu, click Add Key, type EXCDO, and then press ENTER.
  4. On the Edit menu, click Add Key, type Parameters, and then press ENTER.
  5. On the Edit menu, point to New, click DWORD Value, type NoServerTzComp, and then press ENTER.
  6. Double-click NoServerTzComp, type 1 in the Value data box, click Decimal, and then click OK.
  7. Exit Registry Editor.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More information

For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates
For more information about the naming schema for Exchange software updates, click the following article number to view the article in the Microsoft Knowledge Base:
817903 New naming schema for Exchange Server software update packages

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Keywords: kbarchive, kbautohotfix, kbmeetingminder, kbinterop, kbHotfixServer, kbqfe, kbfix, kbbug, kbnosurvey, KB925376

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Article Info
Article ID : 925376
Revision : 4
Created on : 1/16/2015
Published on : 1/16/2015
Exists online : False
Views : 499