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Error event ID 116 is logged in the Application log every time that you start a server that is running Exchange 2000 Server


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Symptoms

When you start a server that is running Microsoft Exchange 2000 Server, the following event is logged in the Application log:

Event Type: Error
Event Source: EXOLEDB
Event Category: Events
Event ID: 116
Date: date
Time: time
User: N/A
Computer: ServerName
Description: Microsoft Exchange OLEDB was unable to initialize event system correctly. Support for store event may have been disabled. HRESULT = 0x8000ffff.

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Cause

This problem may occur if duplicate StoreEvents system folders are present in Exchange 2000 Server.

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Resolution

To troubleshoot this problem, determine whether duplicate StoreEvents system folders exist. To do this, follow these steps:
  1. Start a Web browser such as Microsoft Internet Explorer.
  2. Visit the following Microsoft Outlook Web Access Web address:
    http://ServerName/public/non_ipm_subtree
    In this Web address, replace ServerName with the name of the Exchange server.
  3. Examine the contents of the Folders pane to determine whether duplicate StoreEvents{GUID} folders are listed.

    Note Duplicate StoreEvents{GUID} folders have the same GUID.
  4. If duplicate StoreEvents{GUID} folders appear, expand each StoreEvents{GUID} folder to determine whether each StoreEvents{GUID} folder contains the following subfolders:
    • globalevents
    • internal
  5. Perform one of the following actions, as appropriate for your situation:
    • If you receive an error message when you try to expand a particular StoreEvents{GUID} folder, remove that folder.
    • If a particular StoreEvents{GUID} folder does not contain both subfolders that are listed in step 4, remove that folder.
    • If both StoreEvents{GUID} folders contain the subfolders that are listed in step 4, remove the StoreEvents{GUID} folder that appears last in the folder list.
    To remove a StoreEvents{GUID} folder, right-click StoreEvents{GUID}, and then click Delete. Then, click OK to confirm the removal of the folder.
Note If you cannot remove the StoreEvents{GUID} folder from the Web browser, remove the folder by using the Exchange System Manager tool. To do this, follow these steps:
  1. Start Exchange System Manager To do this, click Start, point to Programs, point to Microsoft Exchange, and then click System Manager.
  2. In Exchange System Manager, expand Folders, right-click Public Folders, and then click View System Folders.
  3. Expand Public Folders, right-click the StoreEvents{GUID} system folder that you want to remove, and then click Delete.
  4. When you receive the following message, click Yes:
    The subfolders in this folder will also be deleted. Are you sure you want to delete the 'StoreEvents{GUID}' folder?
After you remove the duplicate StoreEvents{GUID} system folder, dismount and then mount the public folder store. Then, restart the computer to determine whether event ID 166 is logged in the Application log.

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More information

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
316622 Event sinks do not function correctly if the SystemMailbox{GUID} mailbox is absent from a mailbox store in Exchange Server 2003 or in Exchange 2000 Server

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Keywords: KB924171, kbprb, kbeventlog, kbtshoot

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Article Info
Article ID : 924171
Revision : 1
Created on : 9/6/2006
Published on : 9/6/2006
Exists online : False
Views : 283