Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

You may be prompted to send an error report to Microsoft if you do not restart the computer between MDAC updates


View products that this article applies to.

Symptoms

When you install an update to Microsoft Data Access Components (MDAC), you may be prompted to send an error report to Microsoft. A dialog box appears and includes a Send Error Report button in the lower-right corner. This dialog box may appear even if you install the correct update on the computer.

Note This dialog box may appear in other situations. If the steps in the "Resolution" section do not address this specific problem, click the following article number to view the article in the Microsoft Knowledge Base:
916850 You are prompted to send an error report to Microsoft when you try to apply a MDAC software update

↑ Back to the top


Cause

If you were directed to this Microsoft Knowledge Base article after you clicked Send Error Report, this problem occurs because an MDAC update was already installed on the computer, but the computer was not restarted after that update was installed. When you try to install another update, you are prompted to send an error report.

↑ Back to the top


Resolution

To determine whether you are experiencing this problem, click the What data does this report contain link in the Send Error Report dialog box. If you see the value "P7:17040" in the Error signature section of the dialog box, an MDAC update was already installed on the computer, but the computer was not restarted after that update was installed.

Note If you do not see the value "P7:17040," click the following article number to view the article in the Microsoft Knowledge Base:
916850 You are prompted to send an error report to Microsoft when you try to apply a MDAC software update


To resolve this problem, restart the computer after you install each MDAC update. The computer must be restarted before you install another MDAC update.

↑ Back to the top


More information

If the steps in the "Resolution" section do not address this specific problem or if you do not see the value "P7:17040," click the following article number to view the article in the Microsoft Knowledge Base:
916850 You are prompted to send an error report to Microsoft when you try to apply a MDAC software update

↑ Back to the top


Keywords: KB917950, kbexpertiseinter, kbexpertiseadvanced, kbprb, kbtshoot

↑ Back to the top

Article Info
Article ID : 917950
Revision : 1
Created on : 4/11/2006
Published on : 4/11/2006
Exists online : False
Views : 481