Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

The Microsoft Exchange Information Store service may stop responding on an Exchange Server 2007 server


View products that this article applies to.

Symptoms


Assume that you perform a search on mailboxes on a Microsoft Exchange Server 2007 server. In this situation, the Microsoft Exchange Information Store service may stop responding. Additionally, you cannot access the mailboxes on the server, and messages delivery is delayed.

↑ Back to the top


Cause

This issue occurs because of a deadlock between a search thread and a delivery thread in the Store.exe process.


↑ Back to the top


Resolution

To resolve this issue, install the following update rollup:
2608656 Description of Update Rollup 6 for Exchange Server 2007 Service Pack 3

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.


↑ Back to the top


Keywords: KB914533, kbsurveynew, kbexpertiseinter, kbfix, kbqfe

↑ Back to the top

Article Info
Article ID : 914533
Revision : 1
Created on : 1/25/2012
Published on : 1/25/2012
Exists online : False
Views : 300