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You receive a "Could not start the Microsoft Exchange System Attendant service on Local Computer" error message when you try to start the Exchange System Attendant service


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Symptoms

When you try to start the Microsoft Exchange System Attendant service on a server that is running Microsoft Exchange Server 2003 or Microsoft Exchange 2000 Server, the System Attendant service does not start. Additionally, you receive the following error message:
Could not start the Microsoft Exchange System Attendant service on Local Computer.
Error 1053: The service did not respond to the start or control request in a timely fashion.
Additionally, the following event may be logged in the System event log:

Event Type: Error
Event Source: MSExchangeSA
Event Category: General
Event ID: 9188
Date:
Time:
User: N/A
Computer:
Description:
Microsoft Exchange System Attendant failed to read the membership of group 'cn=Exchange Domain Servers,cn=Users,dc=domain,dc=root'. Error code '80072030'. Please check whether the local computer is a member of the group. If it is not, stop all the Microsoft Exchange services, add the local computer into the group manually and restart all the services.

Additionally, the following event may be logged in the Application event log:

Event Type: Warning
Event Source: MSExchangeSA
Event Category: General
Event ID: 9157
Date:
Time:
User: N/A
Computer:
Description: Microsoft Exchange System Attendant does not have sufficient rights to read Exchange configuration objects in Active Directory. Wait for replication to complete and then check to make sure the computer account is a member of the "Exchange Domain Servers" security group.

If you run the Microsoft Exchange Server Best Practices Analyzer Tool, you may receive both of the following error messages:
Error Exchange group not found Domain RPC Active Directory domain RPC has been prepared for Exchange but the Exchange Domain Servers group could not be found. The group object may have been renamed, moved or deleted.
Error Exchange group not found Active Directory domain RPC has been prepared for Exchange but the Exchange Enterprise Servers group could not be found. The group object may have been renamed, moved or deleted.

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Cause

When the System Attendant service starts, it searches for the following groups in only the default Users container:
  • Exchange Enterprise Servers
  • Exchange Services
  • Exchange Domain Servers
If these groups are not in the default Users container, the System Attendant service determines that the groups do not exist. Therefore, if these groups are not in the Users container when you start the System Attendant service, the service does not start.

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Workaround

To work around this behavior, follow these steps:
  1. Move the following groups to the default Users container:
    • Exchange Enterprise Servers
    • Exchange Services
    • Exchange Domain Servers
  2. Restart the System Attendant service.

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Status

This behavior is by design.

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References

For more information about these groups, click the following article number to view the article in the Microsoft Knowledge Base:
324949� Redirecting the users and computers containers in Windows Server 2003 domains
290419� "No such object on the server" error message when you create an Exchange Recipient Update Service

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Keywords: KB910413, kbprb, kbtshoot

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Article Info
Article ID : 910413
Revision : 3
Created on : 10/25/2007
Published on : 10/25/2007
Exists online : False
Views : 295