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Synchronization errors may occur after you use the Exchange Profile Update tool (Exprofre.exe) to migrate a user profile in Exchange Server


View products that this article applies to.

Symptoms

After you use the Exchange Profile Update tool (Exprofre.exe) to migrate a Microsoft Exchange Server user profile, the following synchronization problems may occur:
  • Outlook clients may receive synchronization error messages.
  • Synchronization errors may be recorded in the synchronization log.
  • Organizational forms do not synchronize. Therefore, messages that need an organizational form are displayed without the form data.
  • Outlook security settings do not synchronize. Therefore, if new security settings are applied through a public folder, they are unavailable and are not used in the client.
  • Public Folder favorites folders do not synchronize. Items that are added to the Public Folder are not synchronized to the client.
The following text is an example of the synchronization log file errors that are associated with this problem:

12:03:52 Synchronizer Version 11.0.6352
12:03:52 Synchronizing Mailbox 'move six'
12:03:52 Synchronizing Hierarchy
12:03:52 Synchronizing server changes in folder 'Outlook 10 Security Settings'
12:03:52 Error synchronizing folder
12:03:52 		 [80070057-501-80070057-550]
12:03:52 		 The client operation failed.
12:03:52 		 Microsoft Exchange Server Information Store
12:03:52 		 For more information on this failure, click the URL below:
12:03:52 		 http://www.microsoft.com/support/prodredirect/outlook2000_us.asp?err=80070057-501-80070057-550
12:03:53 Synchronizing server changes in folder 'Outlook 10 Security Settings'
12:03:53 Error synchronizing folder
12:03:53 		 [80070057-501-80070057-550]
12:03:53 		 The client operation failed.
12:03:53 		 Microsoft Exchange Server Information Store
12:03:53 		 For more information on this failure, click the URL below:
12:03:53 		 http://www.microsoft.com/support/prodredirect/outlook2000_us.asp?err=80070057-501-80070057-550
12:03:53 Error synchronizing folder
12:03:53 		 [80040115-514-0-5C0]
12:03:53 		 Network problems are preventing connection to the Microsoft Exchange Server computer.
12:03:53 		 Microsoft Exchange Server Information Store
12:03:53 		 For more information on this failure, click the URL below:
12:03:53 		 http://www.microsoft.com/support/prodredirect/outlook2000_us.asp?err=80040115-514-0-5c0
12:03:53 Synchronizing Forms
12:03:53 Error synchronizing folder
12:03:53 		 [80070057-501-80070057-550]
12:03:53 		 The client operation failed.
12:03:53 		 Microsoft Exchange Server Information Store
12:03:53 		 For more information on this failure, click the URL below:
12:03:53 		 http://www.microsoft.com/support/prodredirect/outlook2000_us.asp?err=80070057-501-80070057-550
12:03:53 Done
12:03:53 Microsoft Exchange offline address book
12:03:53 Download successful
Note Private folders, such as mailbox folders, are not affected and should work correctly. Additionally, the Offline Address Book should work correctly.

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Cause

This problem occurs because the entryid values that Outlook uses to locate the public folders are changed when the mailbox for the profile is migrated. Exprofre.exe does not update the OST file or the messaging profile. Therefore, the OST file and the messaging profile cannot correctly detect or use the new entryid values.

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Workaround

You can safely ignore the messages and log entries if you are sure that the following conditions are true:
  • Clients do not use organizational forms.
  • Clients do not need customized Outlook security settings.
  • Clients do not use Public Folder favorites.
.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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Keywords: KB908061, kbtshoot

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Article Info
Article ID : 908061
Revision : 3
Created on : 10/25/2007
Published on : 10/25/2007
Exists online : False
Views : 256