Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Pictures or embedded graphics are removed when an Outlook user replies to an e-mail message that is from a Lotus Notes user


View products that this article applies to.

Symptoms

Consider the following scenario. A Lotus Notes user sends an e-mail message that contains a picture or an embedded graphic to a Microsoft Outlook user. The Outlook user is located on Microsoft Exchange 2000 Server or Microsoft Exchange Server 2003. The Lotus Notes user receives a reply to the e-mail message from the Outlook user.

In this scenario, the replied-to e-mail message that the Lotus Notes user receives from the Outlook user experiences one of the following symptoms:
  • The picture or the embedded graphic is missing.
  • There are random ASCII characters in the area where the picture should be.

↑ Back to the top


Cause

This behavior occurs if all the following conditions are true:
  • The e-mail message was originally sent from a Lotus Notes user, and the reply is being sent back to a Lotus Notes user.
  • The Outlook user is using Microsoft Word as the e-mail editor.
  • The e-mail message is routed from Exchange Server over Microsoft Exchange Connector for Lotus Notes to Lotus Notes.

↑ Back to the top


Resolution

To resolve this behavior, modify the text in the Exchconn.ini file on the Exchange Server server that is running Exchange Connector for Lotus Notes. Then, you can restart Exchange Connector for Lotus Notes.

To do this, follow these steps:
  1. Start Notepad.
  2. In Notepad, open the Exchconn.ini file. By default, the Exchconn.ini file is stored in the Drive_Letter:\Program Files\Exchsrvr\Bin directory.
  3. In Notepad, locate the following text in the opened Exchconn.ini file:
    [LME-NOTES-MEXNTS]
  4. Under the text that you located in step 3, add the following text entries:
    RTFStripTag=1
    RTFConvertBin=1
    RTFConvertFalt=1
    GETNATIVEHTML=FALSE
  5. Save the Exchconn.ini file, and then exit Notepad.
  6. In the Services snap-in, restart Exchange Connector for Lotus Notes.

↑ Back to the top


Keywords: KB907977, kbprb, kbtshoot

↑ Back to the top

Article Info
Article ID : 907977
Revision : 4
Created on : 10/25/2007
Published on : 10/25/2007
Exists online : False
Views : 254