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In Exchange 2000 Server, the Microsoft Exchange Information Store service stops responding, and a Dr. Watson access violation error is generated in the EcParseTransferSD function


View products that this article applies to.

Symptoms

In Microsoft Exchange 2000 Server, the Microsoft Exchange Information Store service (Store.exe) stops responding. Additionally, a Dr. Watson access violation error is generated in the EcParseTransferSD function.

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Cause

This problem occurs when the PR_NT_SECURITY_DESCRIPTOR property is set to NULL and is passed to the EcParseTransferSD function.

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Resolution

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Microsoft Exchange 2000 Server service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Prerequisites

You must install Microsoft Exchange 2000 Server SP3 and the August 2004 Exchange 2000 Server post-Service Pack 3 update rollup before you install the hotfix.

For more information, click the following article numbers to view the articles in the Microsoft Knowledge Base:
301378 How to obtain the latest Exchange 2000 Server service pack
870540 Availability of the August 2004 Exchange 2000 Server post-Service Pack 3 update rollup

Restart requirement

You do not have to restart the computer after you install the hotfix. However, the Microsoft Exchange Information Store service and all dependent services will be restarted.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version      Size    File name
   ---------------------------------------------------------
   27-Jul-2005  02:19  6.0.6617.81     2,342,912  Mdbmsg.dll
   27-Jul-2005  03:09  6.0.6617.81     4,710,400  Store.exe

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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Keywords: KB903245, kbpubtypekc, kbbug, kbexchange2000presp4fix, kbfix, kbhotfixserver, kbqfe

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Article Info
Article ID : 903245
Revision : 5
Created on : 2/21/2007
Published on : 2/21/2007
Exists online : False
Views : 294