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An IMAP4 client is disconnected abruptly when you connect through a front-end server that is running Exchange 2000 Server


View products that this article applies to.

Symptoms

When you use an Internet Message Access Protocol version 4rev1 (IMAP4) client to connect to your mailbox through a front-end server that is running Microsoft Exchange 2000 Server, the IMAP4 client is disconnected abruptly.

Cause

This problem occurs if the mailbox folder that is on the back-end Exchange server contains a corrupted message.

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Resolution

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

Before you apply this hotfix, you must install the following updates:
  • Microsoft Exchange 2000 Server Service Pack 3 (SP3)
  • The August 2004 Exchange 2000 Server post-Service Pack 3 update rollup
For more information about how to obtain these updates, click the following article number to view the article in the Microsoft Knowledge Base:
301378 How to obtain the latest Exchange 2000 Server service pack

Restart requirement

You do not have to restart the computer after you apply the hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
File nameFile versionFile sizeDateTimePlatform
Eximap4.dll6.0.6617.6794,20810-May-200522:29x86
Febecfg.dll6.0.6617.6740,96010-May-200521:46x86
Iisif.dll6.0.6617.6732,76810-May-200522:29x86
Iisproto.dll6.0.6617.67135,16810-May-200510:00x86
Imap4fe.dll6.0.6617.67135,16810-May-200521:47x86
Imap4svc.dll6.0.6617.67126,97610-May-200522:29x86
Pop3fe.dll6.0.6617.6724,57610-May-200521:47x86
Pop3svc.dll6.0.6617.6773,72810-May-200522:27x86

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More information

The front-end Exchange server uses the FETCH command to retrieve the messages from the back-end Exchange server. If a corrupted message is found in the mailbox store during the retrieval process, the process is stopped. Therefore, the front-end server disconnects the IMAP4 client.

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Article Info
Article ID : 896898
Revision : 4
Created on : 1/1/0001
Published on : 1/1/0001
Exists online : False
Views : 275