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When you try to send a message in Entourage that exceeds the size limit in Global Settings, the e-mail message remains in the Outbox, and the transaction log files grow in Exchange 2000 Server


View products that this article applies to.

Symptoms

In Microsoft Entourage, when you try to send an e-mail message that exceeds the size limit that is configured in the Global Settings feature in Microsoft Exchange 2000 Server, you may experience the following symptoms:
  • You receive the following error message when you try to send the e-mail message:
    An unknown error (-18493) has occurred. Your mailbox has exceeded the size limit. Account name: "Your_Username".
  • The e-mail message remains in the Outbox.
  • The transaction log files on the computer that is running Exchange 2000 may quickly grow until the unsent message is deleted from the Outbox.

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Cause

This problem may occur if the value of the Outgoing message size setting for the user mailbox is larger than the value of the Outgoing message size setting that is configured in the Message Delivery Properties dialog box in Global Settings.

Note To view the Outgoing message size setting, double-click Global Settings in Exchange System Manager, right-click Message Delivery, and then click Properties.

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Resolution

Note If your organization includes front-end servers and back-end servers, install this hotfix on the front-end servers first.

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

Because of file dependencies, this software update requires both the following packages to be installed:
  • Microsoft Exchange 2000 Server Service Pack 3 (SP3)

    For more information, click the following article number to view the article in the Microsoft Knowledge Base:
    301378 How to obtain the latest Exchange 2000 Server service pack
  • The August 2004 Exchange 2000 Server Post-Service Pack 3 update rollup

    For more information, click the following article number to view the article in the Microsoft Knowledge Base:
    870540 Availability of the August 2004 Exchange 2000 Server post-Service Pack 3 update rollup

Restart requirement

You do not have to restart your computer after you apply this hotfix. However, the following services automatically stop and then restart when you install this hotfix:
  • The Microsoft Exchange Information Store service
  • The World Wide Web Publishing service
  • The Simple Mail Transfer Protocol (SMTP) service
  • The Microsoft Exchange routing engine
  • IIS Admin Service

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version      Size      File name
   ------------------------------------------------------
   18-Jul-2005  08:02  6.0.6617.79  2,179,072 Exoledb.dll 
   16-Jul-2005  06:42  6.0.6617.79  2,342,912 Mdbmsg.dll 
   18-Jul-2005  22:34  6.0.6617.79  4,710,400 Store.exe
				

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Workaround

To work around this problem, click to clear the Send and Receive All check box in Entourage. To do this, follow these steps:
  1. On the Tools menu in Entourage, click Schedules.
  2. Click to clear the Send and Receive All check box.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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References

For more information about a hotfix that is available for a similar issue in Microsoft Exchange Server 2003, click the following article number to view the article in the Microsoft Knowledge Base:
889525 An e-mail message stays in the Outbox and the Exchange Server 2003 transaction log files grow when an Entourage user tries to send a message that exceeds the size limit in Global Settings

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Keywords: KB893624, kbbug, kbexchange2000presp4fix, kbfix, kbhotfixserver, kbqfe, kbautohotfix

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Article Info
Article ID : 893624
Revision : 5
Created on : 10/26/2006
Published on : 10/26/2006
Exists online : False
Views : 275