Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Some attachments in your e-mail messages are not visible in Outlook Web Access 2000


View products that this article applies to.

Symptoms

When you open your mailbox by using Microsoft Outlook Web Access 2000, you may find that some attachments in your e-mail messages are not visible. However, these attachments are visible when you view the e-mail messages by using Microsoft Outlook.

↑ Back to the top


Cause

This problem occurs when the following conditions are true:
The e-mail message that has the attachment has a Content-ID header or a Content-Location header.
The attachment is not contained in the body of the e-mail message.

↑ Back to the top


Resolution

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Microsoft Exchange 2000 Server service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Prerequisites

You must install Microsoft Exchange 2000 Server Service Pack 3 (SP3) and the Exchange 2000 Server Post-Service Pack 3 Update Rollup before you install the hotfix.

For more information, click the following article numbers to view the articles in the Microsoft Knowledge Base:
301378 How to obtain the latest Exchange 2000 Server service pack
870540 Availability of the August 2004 Exchange 2000 Server Post-Service Pack 3 Update Rollup

Important When you use a front-end/back-end configuration, you should install this update on the front-end servers and on the back-end servers. Make sure that you update the front-end servers before you update the back-end servers.

Restart requirement

You do not have to restart the computer after you install this hotfix. However, Exchange System Attendant and all dependent services will be restarted.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The global version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date	        Time    Version	      Size	 File name
   ---------------------------------------------------------
   18-Jul-2005  10:32   6.0.6617.79   2,179,072  Exoledb.dll
   16-Jul-2005  06:42   6.0.6617.79   2,342,912  Mdbmsg.dll
   18-Jul-2005  22:34   6.0.6617.79   4,710,400  Store.exe 

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

↑ Back to the top


More information

For more information, click the following article numbers to view the articles in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates
817903 New naming schema for Exchange Server software update packages

↑ Back to the top


Keywords: KB893228, kbpubtypekc, kbbug, kbexchange2000presp4fix, kbfix, kbhotfixserver, kbqfe

↑ Back to the top

Article Info
Article ID : 893228
Revision : 4
Created on : 10/26/2006
Published on : 10/26/2006
Exists online : False
Views : 271