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The Store.exe process may unexpectedly quit at random times in Exchange 2000 Server or in Exchange Server 2003


View products that this article applies to.

Symptoms

On a computer that is running Microsoft Exchange Server 2003 or Microsoft Exchange 2000 Server, the Store.exe process may unexpectedly quit at random times. If you have a debugger installed, a user crash dump file is created.

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Cause

This problem may occur if the following conditions are true:
  • The Microsoft Exchange Information Store service processes a one-off e-mail address.
  • That e-mail address is incorrectly flagged as a UNICODE string.

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Resolution

Microsoft Exchange Server 2003

Hotfix information

No hotfix is currently available to resolve this problem.

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Status

Microsoft Exchange 2000 Server

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

Because of file dependencies, you must have both the following updates installed to apply this hotfix:
  • Microsoft Exchange 2000 Server Service Pack 3 (SP3).

    For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
    301378� How to obtain the latest Exchange 2000 Server service pack
  • The Availability of the August 2004 Exchange 2000 Server Post-Service Pack 3 update rollup.

    For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
    870540� Availability of the August 2004 Exchange 2000 Server Post-Service Pack 3 update rollup

Restart requirement

You do not have to restart your computer after you apply this hotfix. However, the Microsoft Exchange Information Store service together with all its dependant services are automatically stopped, and then restarted when you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version            Size    File name
   --------------------------------------------------------------  
   21-Dec-2004  05:09  6.0.6617.33     2,330,624  Mdbmsg.dll       
   21-Dec-2004  06:05  6.0.6617.33     4,698,112  Store.exe        

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More information

Microsoft has confirmed that this is a bug in the Microsoft products that are listed in the "Applies to" section.

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Keywords: KB890555, kbbug, kbfix, kbhotfixserver, kbqfe, kbautohotfix

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Article Info
Article ID : 890555
Revision : 5
Created on : 10/25/2007
Published on : 10/25/2007
Exists online : False
Views : 290