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When you view a meeting item in your Exchange 2000 mailbox by using the Outlook AutoPreview feature, the meeting time is incorrect and does not match the meeting time in the Calendar view


View products that this article applies to.

Symptoms

When you view a meeting item in your Microsoft Outlook Inbox by using the AutoPreview feature, the meeting shows the incorrect time. However, the meeting time is accurate in the Calendar view.

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Cause

This problem occurs if the following conditions are true:
  • The meeting was created by using the Collaboration Data Objects (CDO) DLL (the Cdo.dll file) on a Microsoft Exchange 2000 Server computer.
  • Your computer is set to a different time zone than the computer where the meeting notice was sent from.
CDO does not set a time zone-related property that Outlook uses when it renders the auto-preview.

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Resolution

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

This hotfix has the following prerequisites:
  • You must be running Microsoft Exchange 2000 Server Service Pack 3 (SP3).

    For additional information about how to obtain the latest Exchange 2000 service pack, click the following article number to view the article in the Microsoft Knowledge Base:
    301378� How to obtain the latest Exchange 2000 Server service pack
  • You must have the August 2004 Exchange 2000 Server post-Service Pack 3 update rollup installed.

    For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
    870540� Availability of the August 2004 Exchange 2000 Server post-Service Pack 3 update rollup

Restart requirement

You do not have to restart your computer after you apply this hotfix. However, the following Microsoft Exchange services are automatically stopped, and then restarted during the hotfix installation:
  • Microsoft Exchange MTA Stacks
  • Microsoft Exchange POP3
  • Microsoft Exchange IMAP4
  • Microsoft Exchange Information Store
  • Microsoft Exchange System Attendant

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   17-Nov-2004  09:35  6.0.6617.22       720,896  Cdo.dll          
   17-Nov-2004  09:32  6.0.6617.22       745,472  Mapi32.dll     
				

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More information

For additional information about Microsoft software updates, click the following article number to view the article in the Microsoft Knowledge Base:
824684� Description of the standard terminology that is used to describe Microsoft software updates
817903� New naming schema for Exchange Server software update packages

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Keywords: KB887193, kbbug, kbexchange2000presp4fix, kbfix, kbhotfixserver, kbqfe, kbautohotfix

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Article Info
Article ID : 887193
Revision : 6
Created on : 10/26/2006
Published on : 10/26/2006
Exists online : False
Views : 342