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The Microsoft Exchange Information Store service may crash repeatedly in Exchange 2000 Server


View products that this article applies to.

Symptoms

When a stack overflow occurs on a Microsoft Exchange 2000 Server computer, the Microsoft Exchange Information Store service (Store.exe) repeatedly crashes.

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Cause

This problem may occur if the following conditions are true:
Exchange 2000 Server processes an e-mail message that is corrupted.
A stack overflow occurs.

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Resolution

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Microsoft Exchange Server 2003 service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Prerequisites

Because of file dependencies, this hotfix requires that you install Microsoft Exchange 2000 Server Service Pack 3 and the following Exchange 2000 Server post-Service Pack 3 update:

870540 Availability of the August 2004 Exchange 2000 Server Post-Service Pack 3 Update Rollup


For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
301378 How to obtain the latest Exchange 2000 Server service pack

Restart requirement

You do not have to restart your computer after you install this hotfix. However, the Microsoft Exchange Information Store must be restarted when you install this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
 
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   22-Oct-2004  07:54  6.0.6617.17     2,310,144  Mdbmsg.dll       
   22-Oct-2004  08:50  6.0.6617.17     4,689,920  Store.exe        

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More information

For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates
For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
817903 New naming schema for Exchange Server software update packages

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Status

Microsoft has confirmed that this is a problem in Microsoft Exchange 2000 Server.

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Keywords: KB886973, kbbug, kbexchange2000presp4fix, kbfix, kbhotfixserver, kbqfe

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Article Info
Article ID : 886973
Revision : 6
Created on : 10/26/2006
Published on : 10/26/2006
Exists online : False
Views : 387