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You receive the "unable to display the folder" error message when an Outlook 2003 user tries to open another user's folder


View products that this article applies to.

Symptoms

When you try to open another user's folder by clicking the Open Other User's Folder option on the File menu in Microsoft Office Outlook 2003, you may receive the following error message:
unable to display the folder
Less frequently, you may also receive this error message when you try to open another user's folder by clicking a folder in the Outlook 2003 navigation pane.

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Cause

This issue may occur when both of following conditions are true:
  • Outlook 2003 is in cached Exchange mode.
  • The folder that you are trying to access is homed in a mailbox store other than the store where your Exchange mailbox is located.

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Resolution

Service pack information

To resolve this problem, obtain the latest service pack for Exchange Server 2003. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
836993� How to obtain the latest service packs for Exchange Server 2003

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

Because of file dependencies, this hotfix requires one of the following:
  • Microsoft Exchange Server 2003 Service Pack 1 (SP1)
  • Microsoft Exchange 2000 Server Service Pack 3 (SP3)

Restart requirement

  • Exchange Server 2003: You will be prompted to stop and to restart the Microsoft Exchange Information Store service (Store.exe) when you install this hotfix.
  • Exchange 2000 Server: The Microsoft Exchange Server Information Store service may automatically stop and then start again when you install this hotfix.

Hotfix replacement information

This hotfix does not replace any other software updates.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.Microsoft Exchange Server 2003
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   13-Jan-2005  03:44  6.5.7232.68       295,936  Isinteg.exe      
   13-Jan-2005  03:57  6.5.7232.68     3,261,952  Mdbmsg.dll       
   08-Oct-2004  02:12                      3,304  Redir.asp
   13-Jan-2005  04:31  6.5.7232.68     5,166,080  Store.exe 
Microsoft Exchange 2000 Server
    Date         Time   Version            Size    File name
   --------------------------------------------------------------  
   18-Jan-2005  08:04  6.0.6617.37     2,338,816  Mdbmsg.dll       
   18-Jan-2005  09:00  6.0.6617.37     4,702,208  Store.exe 

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section. This problem was first corrected in Exchange Server 2003 Service Pack 2.

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More information

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
824684� Description of the standard terminology that is used to describe Microsoft software updates
For more information, click the following article number to view the article in the Microsoft Knowledge Base:
817903� New naming schema for Exchange Server software update packages

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Keywords: kbqfe, kbhotfixserver, kbexchange2003presp2fix, kbexchange2000presp4fix, kbfix, kbbug, kbautohotfix, KB885924

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Article Info
Article ID : 885924
Revision : 9
Created on : 10/26/2006
Published on : 10/26/2006
Exists online : False
Views : 331