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You receive an "Access is denied" error message when you connect to a Web site after you modify permissions in the metabase in IIS 6.0


View products that this article applies to.

Symptoms

When you try to connect to a Web site by using a Web browser, you receive the following error message:
Access is denied
You receive this message when you modify permissions in the Microsoft Internet Information Services (IIS) 6.0 metabase so that the application pool that is configured for the root Web site does not have permissions to access Web applications that are configured in subfolders of the root Web site.

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Cause

This problem occurs because the metabase cache is not created correctly if the worker process that is configured for the root Web site does not have permissions to access Web applications that are configured in subfolders of the Web site.

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Resolution

Hotfix Information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

No prerequisites are required.

Restart Requirement

If you stop IIS before you install the hotfix, you do not have to restart your computer after you apply the hotfix.

If you do not stop IIS before you install the hotfix, you have to restart your computer after you apply the hotfix.

Note To stop IIS, click Start, click Run, type iisreset /stop in the Open box, and then click OK. To start IIS after you stop it, click Start, click Run, type iisreset /start in the Open box, and then click OK.

Hotfix Replacement Information

This hotfix does not replace any other hotfixes.

File Information

The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.

Windows Server 2003

Date         Time   Version       Size     File name
-----------------------------------------------------
11-Aug-2004  00:33  6.0.3790.198  342,528  W3core.dll

Windows Server 2003 64-bit edition

Date         Time   Version       Size     File name   Platform
---------------------------------------------------------------
10-Aug-2004  23:51  6.0.3790.198  950,784  W3core.dll  IA-64

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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References

For additional information about the standard terminology that is used to describe Microsoft software updates, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates

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Keywords: kbautohotfix, kbfix, kbbug, kbwinserv2003presp1fix, kbhotfixserver, kbqfe, KB883489

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Article Info
Article ID : 883489
Revision : 13
Created on : 12/3/2007
Published on : 12/3/2007
Exists online : False
Views : 487