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E-mail messages may remain in the SMTP outgoing mail queues on an Exchange 2000 Server computer in an Active/Active cluster


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Symptoms

E-mail messages may remain in the SMTP outgoing queues. This symptom may occur on a computer that has the following characteristics:
It is a Microsoft Exchange 2000 Server computer.
It is in an Active/Active, clustered, Microsoft Windows environment.
You may experience this issue after you fail an Exchange virtual server back to its original node. This issue occurs if the cause of the original failover was an abrupt exit of the Microsoft Exchange Information Store process.

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Cause

Because the Information Store service stops abruptly, the SMTP service suddenly has invalid handles open to the disk. When the following conditions are true, these invalid handles will cause the mail queues to stop responding:
The Exchange virtual server is moved back to the original node.
The SMTP service has not been restarted.

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Resolution

To resolve this problem, restart the SMTP service. To do this, use one of the following methods.

Method 1

Restart the computer where the Exchange Information Store stopped abruptly. This action makes sure that the SMTP service on this node has been restarted.

Method 2

Move the Exchange virtual server from the node where the SMTP queues are obstructed to the other node, and then the Exchange virtual server back to the original node. This action restarts the SMTP service. To do this, follow these steps:
1.On the working node, click Start, point to Programs, point to Administrative Tools, and then click Cluster Administrator.
2.In the left pane of Cluster Administrator, expand Groups. You will see the existing groups in your cluster.
3. Right-click the group that you want to move, and then click Move Group. Wait for the group to be moved.
4.Click the group that you moved. To verify that the group has moved to the working node, view the server name in the Owner column in the right pane.
5. In the left pane, right-click the group that you moved, and then click Move Group. Wait for the group to be moved.
6. Click the group that you moved back. To verify that the group has moved back to the original node, view the server name in the Owner column in the right pane.
7. Right-click the group that you moved back, and then click Bring Online.
8.Quit Cluster Administrator.

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References

For additional information about Exchange clusters, click the following article number to view the article in the Microsoft Knowledge Base:
815180 Considerations when deploying Exchange on an Active/Active cluster

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Keywords: KB883406, kbprb, kbtshoot

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Article Info
Article ID : 883406
Revision : 2
Created on : 10/27/2006
Published on : 10/27/2006
Exists online : False
Views : 293