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The Microsoft Exchange Information Store service stops responding in Exchange 2000 Server


View products that this article applies to.

Symptoms

On a Microsoft Exchange 2000 Server computer, the Microsoft Exchange Information Store service (Store.exe) may stop responding.

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Cause

This issue may occur when a user logs off before the Information Store service thread has finished processing information inside an internal function.

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Resolution

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

Because of file dependencies, this update requires Microsoft Exchange 2000 Server Service Pack 3 (SP3).

Restart requirement

You do not have to restart your computer after you apply this hotfix. However, the Microsoft Exchange Information Store service is automatically stopped and then restarted when you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   13-Sep-2004  04:47  6.0.6617.6      2,310,144  Mdbmsg.dll       
   12-Sep-2004  05:02  6.0.6617.6      4,685,824  Store.exe       
Note: Because of file dependencies, this update requires Microsoft Exchange 2000 Server Service Pack 3 (SP3). For more information, click the following article number to view the article in the Microsoft Knowledge Base:
301378� How to obtain the latest Exchange 2000 Server service pack

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Status

Microsoft has confirmed that this is a problem in Microsoft Exchange 2000 Server.

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Keywords: KB843566, kbbug, kbexchange2000presp4fix, kbfix, kbtshoot, kbhotfixserver, kbqfe, kbautohotfix

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Article Info
Article ID : 843566
Revision : 8
Created on : 10/26/2006
Published on : 10/26/2006
Exists online : False
Views : 281