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Users receive a non-delivery report when they send an e-mail message to the number of recipients that you specify in the recipient limits in Exchange 2000 or in Exchange 2003


View products that this article applies to.

Symptoms

When a user tries to send an e-mail message to many recipients, that user receives a non-delivery report (NDR) that contains a delivery status notification message that is similar to the following:
Your message did not reach some or all of the intended recipients.
Subject: Test message
Sent: date and time
The following recipient(s) could not be reached:
User1 on date and time
The e-mail system limits the number of recipients that can be addressed in a single message. Send the message multiple times to fewer recipients. Servername.contoso.com #5.5.3
User2 on date and time
The e-mail system limits the number of recipients that can be addressed in a single message. Send the message multiple times to fewer recipients. Servername.contoso.com #5.5.3
The user receives this delivery status notification message even though the number of recipients in the message is not higher than the recipient limit. Because the number of recipients that the user specified is not higher than the recipient limit, you expect the e-mail message to be delivered and to be archived.

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Cause

This problem occurs if all the following conditions are true:
  • You configure recipient limits in your Microsoft Exchange organization.
  • The user sends the e-mail message to the maximum number of recipients that the recipient limit specifies.
  • You have message archiving configured in your Exchange organization. Message archiving is also known as message journaling.
This problem occurs when a user sends an e-mail message to the maximum number of recipients that is specified in the recipient limit. This problem occurs because the archiving process generates one additional message that is sent to the archive mailbox. The additional e-mail message causes the number of recipients to be higher than the recipient limit. This problem only occurs when message archiving is turned on.

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Workaround

To work around this problem, increase the recipient limit to a level that permits one more message than the number of messages that you want to permit. This configuration allows the additional archival message to be sent to the archive location. To increase your message recipient limit, follow these steps:
  1. Start Exchange System Manager.
  2. Expand Global Settings, right-click Message Delivery, and then click Properties.
  3. Click the Defaults tab.
  4. Under Recipient limits, type the new recipient limit in the Maximum (recipients) box.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More information

For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
821881 How to modify global settings in Exchange System Manager

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Keywords: KB842029, kbprb, kbbug, kbnofix

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Article Info
Article ID : 842029
Revision : 5
Created on : 10/25/2007
Published on : 10/25/2007
Exists online : False
Views : 281