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You receive a non-delivery report when you send a message from an Exchange Server 5.5 computer to a distribution group that is hosted in a mixed administrative group


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Symptoms

When you send an e-mail message from a Microsoft Exchange Server 5.5 computer to a mail-enabled distribution group that is hosted in a mixed administrative group, you receive a non-delivery report (NDR) delivery status notification message. A mixed administrative group includes Exchange 5.5 computers and computers that are running Microsoft Exchange 2000 Server or Microsoft Exchange Server 2003.

The NDR delivery status notification message that you receive is similar to the following:
Your message did not reach some or all of the intended recipients.

      Subject:	<subjectname>
      Sent:	<date and time>

The following recipient(s) could not be reached:

      <recipientName> on <date and time>
            A configuration error in the e-mail system caused the message to bounce between two servers or to be forwarded between two recipients.
Additionally, both of the following events are logged in the application event log of the Exchange 5.5 computer that you sent the message from:

Event 1

Event Type: Warning
Event Source: MSExchangeMTA
Event Category: X.400 Service
Event ID: 290
Description: A non-delivery report (reason code unable-to-transfer and diagnostic code loop-detected) is being generated for message message. It was originally destined for recipient (recipient number 1), and was to be redirected to . [MTA DISP:ROUTER 12 136] (12)

Event 2

Event Type: Warning
Event Source: MSExchangeMTA
Event Category: X.400 Service
Event ID: 201
Description: A loop has been detected in the message message. being transferred in. A non-delivery report was generated with reason code unable-to-transfer and diagnostic code loop-detected. [MTA XFER-IN 11 104] (14)


Note In these event messages, the sentences that appear to have missing words appear this way in the application event log.

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Cause

This problem occurs if all the following conditions are true:
  • You have X.400 connectors configured between your Exchange 5.5 site and your Exchange 2000 or Exchange 2003 administrative group.
  • A mail-enabled distribution group is created in the Exchange 2000 or Exchange 2003 administrative group.
  • The mail-enabled distribution group contains an X.400 contact whose address corresponds to the X.400 address of a recipient in your Exchange 5.5 site.
  • An expansion server is not specified in the Exchange 2000 or Exchange 2003 administrative group for the mail-enabled distribution group.
In this scenario, the following behavior occurs:
  1. The Exchange 5.5 user sends a message to the mail-enabled distribution group that is hosted on the Exchange 2000 or Exchange 2003 computer.
  2. This message travels over the X.400 connector to the Exchange 2000 or Exchange 2003 organization.
  3. The mail-enabled distribution group is expanded on an Exchange 2000 or Exchange 2003 computer.
  4. The message is delivered successfully to the local administrative group users.
  5. A message is sent back through the same X.400 connector to the Exchange 5.5 contact who is specified in the distribution group.
  6. The Exchange 5.5 computer generates an NDR delivery status notification because it determines that the message is looping.
This problem occurs because the Exchange 2000 or Exchange 2003 message categorizer does not remove trace information from the message before it sends that message back to the Exchange 5.5 recipient. Because this trace information remains, the Exchange 5.5 computer determines that this message is a looping message.

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Resolution

To resolve this problem, use one of the following methods:

Method 1

Specify an expansion server for the mail-enabled distribution group. When you specify an expansion server, the message categorizer removes trace information from the message that is sent over the X.400 connector. To specify an expansion server, follow these steps:
  1. Start the Active Directory Users and Computers tool.
  2. On the View menu, click Advanced Features.
  3. Locate the distribution group that you want to modify.
  4. Right-click the distribution group, and then click Properties.
  5. Click the Exchange Advanced tab, and then click an Exchange Server computer in the Expansion server list.
  6. Click OK.

Method 2

Expand the distribution list locally on the Exchange 5.5 computer that the message is sent from. To do this, follow these steps:
  1. Start the Microsoft Exchange Administrator tool.
  2. Expand Configuration, expand Servers, expand your Exchange Server computer, and then click Message Transfer Agent in the right pane.
  3. On the File menu, click Properties.
  4. On the General tab, click to select the Expand remote distribution lists locally check box, and then click OK.
Distribution lists that are homed in a remote site are now expanded by the local computer.

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Status

Microsoft has confirmed that this is a problem in Microsoft Exchange 2000 Server and Microsoft Exchange Server 2003.

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More information

The Exchange 2000 or Exchange 2003 message categorizer removes trace information from e-mail messages in the following circumstances:
  • When the message is sent to a distribution group and an expansion server is specified.
  • When message journaling is enabled.
  • When the message is sent to a public folder.

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Keywords: KB841834, kbprb, kbbug, kbpending

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Article Info
Article ID : 841834
Revision : 3
Created on : 10/25/2007
Published on : 10/25/2007
Exists online : False
Views : 264