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"'filename.xls' cannot be accessed" error message when you open a workbook in Excel 2002 during a remote desktop session


View products that this article applies to.

Symptoms

When you run a remote desktop session, if you try to open a workbook in Microsoft Excel 2002 from a local source (such as your hard disk drive), you receive the following error message:
'filename.xls' cannot be accessed. The file may be read-only, or you may be trying to access a read-only location. Or, the server the document is stored on may not be responding.
Note You may expect to open the file read-only or receive a different error message that indicates that the file is locked or that the file is in use by another user.

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Cause

This issue may occur if the file is already open on your client computer.

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Workaround

To work around this issue, close the Excel 2002 file on your client computer before you open the file in the remote desktop session.

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Resolution

How to obtain the hotfix

This issue is fixed in the Excel 2002 Hotfix Package that is dated May 6, 2004. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
829348 Excel 2002 post-Service Pack 3 hotfix package: May 6, 2004

After you install this hotfix, follow the steps that are listed in the "More Information" section of this article to set the QFE_Yakima registry key and to activate the hotfix.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More information

Warning If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that you can solve problems that result from using Registry Editor incorrectly. Use Registry Editor at your own risk.
To activate this hotfix, follow these steps:
  1. Quit Excel 2002.
  2. Click Start, and then click Run.
  3. In the Open box, type regedit, and then click OK.
  4. Locate, and then click to select the following registry key:
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Excel\Options
  5. After you select the key that is specified in step 4, point to New on the Edit menu, and then click DWORD Value.
  6. Type QFE_Yakima, and then press ENTER.
  7. Right-click QFE_Yakima, and then click Modify.
  8. In the Value data box, type 1, and then click OK.
  9. On the File menu, click Exit to quit Registry Editor.

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Keywords: KB840640, kbbug, kbfix, kbofficexppostsp3fix, kberrmsg, kbhotfixserver, kbqfe

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Article Info
Article ID : 840640
Revision : 3
Created on : 10/9/2011
Published on : 10/9/2011
Exists online : False
Views : 218