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JPG or GIF images may not appear correctly when you try to preview a Web site in FrontPage


View products that this article applies to.

Symptoms

When you try to preview a Web site in Microsoft FrontPage, Joint Photographic Experts Group (JPG) images or Graphics Interchange Format (GIF) images may not appear correctly. Instead, JPG or GIF images appear as boxes with a large red X. The issue that is described in this article occurs when you author your Web site directly on a Web server.

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Cause

The possible causes of this issue include the following:
  • There is a problem with your Microsoft FrontPage installation.
  • There is a problem with the file association in Microsoft Windows for the images that you are trying to view.
  • The file name is case sensitive (on a Unix server).

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Resolution

Troubleshooting

To help identify the cause of this issue, use one of the following troubleshooting tips:
  • Does this issue occur with both JPG and GIF files? If this issue occurs with only one of these file types, there may be a file association problem with that file type. See the "More Information" section for more information about file association issues.
  • Is your Web site hosted on a Unix-based server? The file name may be case sensitive. Check to see if the file name on the Web site is consistent with the capitalization of the file name on the server.

Method 1: Fix file associations

To see all file extensions, follow these steps.

Note Because there are several versions of Microsoft Windows, the following steps may be different on your computer. If they are, see your product documentation to complete these steps.
  1. On the Tools menu in My Computer or in Microsoft Windows Explorer, click Folder Options.
  2. Click the View tab.
  3. Click to clear the Hide extensions for known file types check box.
To change file associations, follow these steps:
  1. Right-click a file with the extension whose association you want to change, and then click Open With.
  2. In the Open With dialog box, click the program where you want the file to open (in this case Microsoft Internet Explorer), or click Browse to locate the program that you want.
  3. Click to select the Always use the selected program to open this kind of file check box.

Method 2: Repair FrontPage

Delete temporary files, start your computer by using a clean boot procedure, and then perform a detect and repair installation of FrontPage.

Part 1: Start your computer by using a clean boot procedure

For additional information about how to start your computer by using a clean boot procedure, click the following article numbers to view the articles in the Microsoft Knowledge Base:
310353� How to perform a clean boot in Windows XP
281770� How to perform clean-boot troubleshooting for Windows 2000

Part 2: Delete the FrontPage temporary files

Note Because there are several versions of Microsoft Windows, the following steps may be different on your computer. If they are, see your product documentation to complete these steps.
  1. Click Start, and then click Search.
  2. In the Search Companion pane, click All files and folders under What do you want to search for?.
  3. In the All or part of the file name box, type *.web.
  4. In the Look in box, click Local Hard Drives, and then click Search.

Part 3: Reinstall FrontPage by using the detect and repair option

Note Because there are several versions of Microsoft Windows, the following steps may be different on your computer. If they are, see your product documentation to complete these steps.
  1. Click Start, and then click Control Panel.
  2. Click Add or Remove Programs.
  3. Click Change or Remove Programs, click FrontPage in the Currently installed programs list, and then click Change.
  4. in the FrontPage Setup dialog box, click Reinstall or Repair, and then click Next.
  5. Click Detect and Repair errors in my FrontPage installation, and then click Install.
  6. Follow the prompts to complete the installation process.

Part 4: Test to see if the issue is resolved

Open your Web site in FrontPage, and then test to see if the issue is resolved.

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More information

For more information, click the following article numbers to view the articles in the Microsoft Knowledge Base:
306493� How to Create a File Association in Windows 98 and Windows Me
307239� FP2000: Image on a Web page appears as a large red X

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Keywords: KB840465, kbprb

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Article Info
Article ID : 840465
Revision : 4
Created on : 5/19/2004
Published on : 5/19/2004
Exists online : False
Views : 342