Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Outlook Web Access clients cannot open mailboxes after Software Update Services is installed on a computer that is running Exchange 2000 or Exchange 2003


View products that this article applies to.

Symptoms

After you install Microsoft Software Update Services on a computer that is running Microsoft Exchange 2000 Server or Microsoft Exchange Server 2003, Microsoft Outlook Web Access (OWA) clients can connect to the Exchange 2000 server, but the Inbox may stop responding (hang). You receive the following message indefinitely in the space where the Inbox typically appears in the OWA client:
"Loading..."
The W3svc1.log file for Internet Information Services (IIS) may contain an error message that is similar to the following:
404 failure <Rejected By URLScan>
The W3svc1.log file is located in the %winnt%\System32\Logfiles\ folder.

↑ Back to the top


Cause

This problem typically occurs after you install Software Update Services on an IIS server that also runs Exchange 2000 or Exchange 2003. By default, Software Update Services locks down the IIS server in Exchange compatibility mode, but the URLScan tool is installed in dynamic Web server mode and not in Exchange compatibility mode.

Some Exchange 2000 and Exchange 2003 components cannot be used by Exchange 2000 or Exchange 2003 when the URLScan tool is locked in dynamic Web server mode. These components include Web Distributed Authoring and Versioning (WebDAV) and other Hypertext Transfer Protocols (HTTP), In this case, OWA clients that depend on these Exchange 2000 and Exchange 2003 components may not be able to access their mailboxes.

Note Microsoft recommends that you do not install Software Update Services on a computer that is running Exchange 2003, Exchange 2000, or Microsoft Exchange Server 5.5. Installing Software Update Services is supported on Microsoft Windows Small Business Server 2003.

↑ Back to the top


Resolution

To resolve this problem, you must install the IIS Lockdown and the URLScan Internet Information Services (IIS) security tools in Exchange compatibility mode so that Exchange 2003 and Exchange 2000 function correctly.

↑ Back to the top


Status

This behavior is by design.

↑ Back to the top


More information

The URLScan tool is an Internet Server API (ISAPI) filter that screens and monitors incoming HTTP requests for Internet Information Server 4.0, Internet Information Services 5.0, and Internet Information Services 5.1 (IIS).

For additional information, visit the following Microsoft Web site:

↑ Back to the top


References

For additional information about installing Software Update Services in an Exchange 2000 environment, click the following article number to view the article in the Microsoft Knowledge Base:
309508� IIS Lockdown and URLscan configurations in an Exchange environment
For additional information about Software Update Services system requirements, click the following article number to view the article in the Microsoft Knowledge Base:
322365� Server requirements and recommendations for installing Microsoft Software Update Services


To obtain the Software Update Services deployment white paper, visit the following Microsoft Web site:

↑ Back to the top


Keywords: KB840183, kbprb

↑ Back to the top

Article Info
Article ID : 840183
Revision : 9
Created on : 10/25/2007
Published on : 10/25/2007
Exists online : False
Views : 323