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You receive a "FrontPage has encountered a problem and needs to close" error message when you start FrontPage 2003


View products that this article applies to.

Symptoms

When you start Microsoft Office FrontPage 2003, you may receive the following error message:
Microsoft FrontPage has encountered a problem and needs to close. We are sorry for the inconvenience.
When you view the details of the error message, you receive the following error signature:
   AppName        AppVer       ModName       ModVer       Offset
   ---------------------------------------------------------------
   Frontpage.exe  11.0.5329.5  Fpsrvutl.dll  11.0.5523.0  000122a5

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Cause

This problem may occur when all the following conditions exist:
  • You install Microsoft Office 2003 Technical Beta Refresh (Microsoft Office Professional Edition 2003 and Office FrontPage 2003 CD-ROMS (Build 5329)).
  • You install the release version of Office Professional Edition 2003 and remove the earlier versions of Office 2003 beta when you are prompted during setup.
  • You remove Office Professional Edition 2003 because FrontPage 2003 was not included with the released version of Office Professional Edition 2003.
  • You reinstall Office 2003 Technical Beta Refresh (Office Professional Edition 2003 and FrontPage 2003 CD-ROMS (Build 5329)).
This problem occurs because the released version of Office Professional Edition 2003 marks several folders as permanent and does not remove the folders when you remove Microsoft Office 2003.

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Workaround

To work around this problem, follow these steps:
  1. Right-click Start, and then click Explore.
  2. In Microsoft Windows Explorer, locate the following folder:
    C:\Program Files\Common Files\Microsoft Shared\Web Server Extensions\60\bin
  3. Delete the following files:
    Pfdbw.ico
    Fpencode.dll
    Fpsrvutl.dll
    Fpwec.dll
    Fpwel.dll
    To delete a file, follow these steps:
    1. Right-click the file, and then click Delete.
    2. When you are prompted to confirm the file deletion, click Yes.
  4. On the File menu, click Close to close Windows Explorer.
  5. Click Start, and then click Control Panel.
  6. Click Add or Remove Programs.
  7. Click Change or Remove Programs.
  8. In the Currently installed programs list, click Microsoft Office FrontPage 2003, and then click Change.
  9. In the Microsoft Office FrontPage 2003 Setup dialog box, click Reinstall or Repair, and then click Next.
  10. Click Detect and Repair errors in my Office installation, click to select the Restore my Start Menu Shortcuts, and then click Install.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

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Keywords: KB829562, kbprb, kberrmsg, kbstartprogram

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Article Info
Article ID : 829562
Revision : 6
Created on : 10/23/2006
Published on : 10/23/2006
Exists online : False
Views : 423