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Server ActiveSync does not download all items during a synchronization session


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Symptoms

When you use Microsoft Server ActiveSync to synchronize the Inbox folder, the Calendar folder, or the Contacts folder on a Microsoft Exchange 2000 Server or Microsoft Exchange Server 2003 computer with your Pocket PC device, only some of the items are downloaded to the Pocket PC device, even though Server ActiveSync correctly estimated the number of items to be downloaded. It takes several synchronization tries to download the complete list of items to your Pocket PC device.

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Cause

When there is antivirus software on your Exchange 2000 or Exchange 2003 computer, this behavior may occur if the antivirus software signature file has changed. If an item in a folder that is being synchronized must be scanned because of an update to the antivirus software signature file, the item is skipped by the synchronization session. The computer puts the item to be scanned by the antivirus software in a queue. The computer can put up to 30 items in the low-priority background scanning queue. Additional virus scan requests are ignored and are only performed when the item is opened. As a result, during the first synchronization session you only download the items that have already been scanned by the antivirus software that has the updated antivirus software signature file. During the next synchronization session you download the number of items that were identified for scanning in the previous session, but only up to the low-priority scan queue size. It may take many replication sessions to download all the items from a folder.

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Workaround

To work around this behavior, turn on background scanning and proactive scanning in the antivirus software on your Exchange 2000 or Exchange 2003 computer. Turn on background scanning and proactive scanning before you try to synchronize the folders with your Pocket PC device to make sure that all items are scanned by using the updated antivirus software signature file. To turn on background scanning and proactive scanning in your antivirus software, see the documentation that came with your antivirus software. Or, contact the manufacturer of your antivirus software for instructions about how to turn on background scanning and proactive scanning.

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For information about your hardware manufacturer, visit the following Web site:

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Keywords: KB827615, kbprb

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Article Info
Article ID : 827615
Revision : 8
Created on : 9/10/2011
Published on : 9/10/2011
Exists online : False
Views : 287