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FrontPage 2003 may stop responding when you insert or edit an interactive button


View products that this article applies to.

Symptoms

When you try to open the Interactive Buttons dialog box so that you can insert or edit an interactive button, FrontPage 2003 may stop responding, or 'hangs', and you may receive the following error message:
Microsoft FrontPage has encountered a problem and needs to close. We are sorry for the inconvenience.

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Cause

This problem occurs if the Buttons folder in FrontPage 2003 contains an image file that is not valid. This problem may be caused by an image file that is damaged or by an image file whose format is not recognized.

Note By default, the interactive button images are stored in the C:\Documents and Settings\your user name\Application Data\Microsoft\FrontPage\Buttons folder.

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Workaround

To work around this problem, remove the image file that is causing the problem from the Buttons folder. To do so, follow these steps:
  1. Click Start, and then click Run.
  2. In the Open box, type C:\Documents and Settings\your user name\Application Data\Microsoft\FrontPage\Buttons, and then click OK.
  3. In the Buttons folder, remove the image file that is causing the problem, and then close the Buttons folder.
  4. Start FrontPage 2003, and then insert an interactive button to make sure that the problem has been resolved.
If you have more than one image file in the Buttons folder, you can remove all the image files, and then add the image files back to the Buttons folder, one at a time. After you add an image file, start FrontPage 2003, and then insert an interactive button to test if the problem was resolved.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

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Keywords: KB826887, kbpending, kbstoprespond

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Article Info
Article ID : 826887
Revision : 7
Created on : 9/27/2006
Published on : 9/27/2006
Exists online : False
Views : 285