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The POP service stops unexpectedly on your front-end Exchange 2000 Server or Exchange Server 2003 computer


View products that this article applies to.

Symptoms

When your Microsoft Exchange 2000 Server or Microsoft Exchange Server 2003 computers are configured as follows, the POP service on the front-end Exchange Server computer may stop unexpectedly (crash) when a back-end server fails over:
  • Your Exchange Server computers are configured in a front-end/back-end (FE/BE) server configuration.
  • Your back-end Exchange Server computers are installed on a Microsoft Windows 2000-based or on a Windows 2003-based server cluster.

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Cause

This problem may occur if connections from the front-end Exchange server to the back-end Exchange servers are not cleaned up correctly when the back-end Exchange server fails over.

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Resolution

Exchange Server 2003

Service pack information

To resolve this problem, obtain the latest service pack for Microsoft Exchange Server 2003. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
836993� How to obtain the latest service packs for Exchange Server 2003

Exchange 2000 Server

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
	   Date         Time   Version            Size    File name
   -----------------------------------------------------------
   30-Jul-2003  19:42  6.0.6492.0         90,112  Eximap4.dll      
   30-Jul-2003  19:43  6.0.6492.0         32,768  Expop3.dll       
   30-Jul-2003  19:43  6.0.6492.0         32,768  Exproto.dll      
   30-Jul-2003  19:04  6.0.6492.0         40,960  Febecfg.dll      
   30-Jul-2003  19:43  6.0.6492.0         32,768  Iisif.dll        
   30-Jul-2003  19:43  6.0.6492.0        135,168  Iisproto.dll     
   30-Jul-2003  19:43  6.0.6492.0         61,440  Imap4be.dll      
   30-Jul-2003  19:07  6.0.6492.0        319,488  Imap4evt.dll     
   30-Jul-2003  19:05  6.0.6492.0        126,976  Imap4fe.dll      
   30-Jul-2003  19:43  6.0.6492.0        126,976  Imap4svc.dll     
   30-Jul-2003  19:43  6.0.6492.0         36,864  Pop3be.dll       
   30-Jul-2003  19:07  6.0.6492.0        303,104  Pop3evt.dll      
   30-Jul-2003  19:05  6.0.6492.0         24,576  Pop3fe.dll       
   30-Jul-2003  19:41  6.0.6492.0         73,728  Pop3svc.dll      
   30-Jul-2003  19:07  6.0.6492.0        163,840  Protomsg.dll		
Note Because of file dependencies, this update requires Microsoft Exchange 2000 Server Service Pack 3 (SP3). For more information, click the following article number to view the article in the Microsoft Knowledge Base:
301378� How to obtain the latest Exchange 2000 Server service pack

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Status

Microsoft has confirmed that this is a problem in Microsoft Exchange 2000 Server.
This problem was first corrected in Microsoft Exchange Server 2003 Service Pack 2.

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Keywords: KB823515, kbbug, kbexchange2000presp4fix, kbfix, kbhotfixserver, kbqfe, kbautohotfix

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Article Info
Article ID : 823515
Revision : 6
Created on : 4/11/2008
Published on : 4/11/2008
Exists online : False
Views : 304