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XCCC: Start and End Dates and Times for Calendar Item Attachments That You Send by Using Outlook Are Incorrect When a Recipient Views the Calendar Item in OWA


View products that this article applies to.

Symptoms

When you send a message with an attached Calendar item by using Microsoft Outlook, the start and end dates and times for the calendar item may be incorrect when a recipient who uses Microsoft Outlook Web Access (OWA) opens and views the attachment. This includes Calendar items such as appointments, meetings, or events. The start and end dates and times for the Calendar item are different from the start and end dates and times of the original calendar item that you created in Outlook.

These symptoms do not occur when the recipient opens the message and views the attached Calendar item by using Outlook.

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Cause

This problem may occur if the following conditions are true and if they occur in the order that they are presented in:
1.You use Outlook to create an appointment, a meeting, or an event in Calendar.
2.You attach the calendar item to an e-mail message, and then you send it to a recipient.
3.The recipient, who is using Microsoft Internet Explorer 5.0 or later as their Web browser, opens the message and views the attached calendar item by using the version of OWA that is included in Exchange 2000 Server.
In this situation, the start and end dates and times of the calendar item are processed incorrectly by OWA.

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Workaround

To work around this problem, use Outlook to open the message and to view the attached calendar item.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. This problem is corrected in Microsoft Exchange Server 2003.

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More information

For more information about Exchange Server 2003, visit the following Microsoft Web site:

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Keywords: KB822695, kbbug

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Article Info
Article ID : 822695
Revision : 3
Created on : 10/16/2007
Published on : 10/16/2007
Exists online : False
Views : 303