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The "Apply content settings to non-MAPI clients" option does not work in Exchange 2000 Server


View products that this article applies to.

Symptoms

When you select the following settings in Exchange System Manager, an e-mail message that is sent by a non-MAPI client to an external recipient by using HTML format appears in plain text format when you expect it to appear in HTML format:
Provide message body as HTML
Apply content settings to non-MAPI clients
This behavior occurs when you send an e-mail message by using a non-MAPI recipient, such as the Microsoft Outlook Express client, that is inside the Exchange organization.

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Cause

This behavior occurs because Microsoft Exchange 2000 Server uses MIME format and does not convert e-mail messages to MAPI format.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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Keywords: KB820117, kbinfo, kbprb

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Article Info
Article ID : 820117
Revision : 3
Created on : 10/27/2006
Published on : 10/27/2006
Exists online : False
Views : 250