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XCCC: You Cannot Use OWA to View or Delete Delivery Receipts of Messages That You Send By Using Outlook 2000


View products that this article applies to.

Symptoms

You may not be able to use Microsoft Outlook Web Access (OWA) to view or delete delivery receipts of messages that you send by using Microsoft Outlook 2000. You may experience the following symptoms:
  • When you try to view the delivery receipt by using OWA, you receive the following error message in your browser window:
    The page cannot be found.

    HTTP Error 404 - File or directory not found.
    Internet Information Services (IIS)
  • When you try to delete the delivery receipt by using OWA, you receive the following error message:
    Some items could not be deleted. They were either moved or already deleted, or access was denied.

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Cause

This problem may occur when the subject line of a message that you composed and sent by using Outlook 2000 contains only a space character. The subject line of the resulting delivery receipt contains the word "Delivered:" (without the quotation marks) followed by a space character. In this situation, the space character in the subject line of the delivery receipt is incorrectly processed by OWA.

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Resolution

Cumulative Rollup Information

To resolve this problem, obtain the September 2003 Exchange 2000 Server Post-Service Pack 3 (SP3) Rollup. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
824282� September 2003 Exchange 2000 Server Post-Service Pack 3 Rollup

Hotfix Information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language. The English version of this fix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel. Component: MDB
Date         Time   Version      Size       File name      Platform
--------------------------------------------------------------------
02-May-2003  21:05  6.0.6461.0   3,915,776  Cdoex.dll      X86
02-May-2003  20:51  6.0.6461.0     827,392  Davex.dll
02-May-2003  19:16  6.0.6461.0     577,536  Dsaccess.dll
02-May-2003  21:02  6.0.6461.0     184,320  Dscmsg.dll     X86
02-May-2003  21:05  6.0.6461.0   3,575,808  Excdo.dll      X86
02-May-2003  19:16  6.0.6461.0     258,048  Exmime.dll
02-May-2003  20:51  6.0.6461.0   2,138,112  Exoledb.dll
02-May-2003  19:14  6.0.6461.0      81,920  Exosal.dll
02-May-2003  20:51  6.0.6461.0     307,200  Exprox.dll
02-May-2003  18:12  6.0.6461.0      49,152  Mdbevent.dll
02-May-2003  21:16  6.0.6461.0   2,285,568  Mdbmsg.dll     X86
02-May-2003  18:14  6.0.6461.0      32,768  Mdbrole.dll
02-May-2003  19:17  6.0.6461.0      24,576  Mdbtask.dll
02-May-2003  19:15  6.0.6461.0   4,648,960  Store.exe
Note Because of file dependencies, this update requires Microsoft Exchange 2000 Server Service Pack 3 (SP3). For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
301378� How to Obtain the Latest Exchange 2000 Server Service Pack

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Workaround

To work around this problem, use Outlook to view and to delete the delivery receipts.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

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Keywords: KB819562, kbbug, kbexchange2000presp4fix, kbfix, kbqfe, kbqfe, kbhotfixserver, kbautohotfix

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Article Info
Article ID : 819562
Revision : 8
Created on : 2/20/2007
Published on : 2/20/2007
Exists online : False
Views : 320