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"Setup Failed While Installing Sub-Component Information Store Service with Error Code 0xC00706FD" Error Message When You Install Exchange Server 2003 or Exchange 2000


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Important This article contains information that shows you how to help lower security settings or how to turn off security features on a computer. You can make these changes to work around a specific problem. Before you make these changes, we recommend that you evaluate the risks that are associated with implementing this workaround in your particular environment. If you implement this workaround, take any appropriate additional steps to help protect your system.
Warning This workaround may make your computer or your network more vulnerable to attack by malicious users or by malicious software such as viruses. We do not recommend this workaround but are providing this information so that you can implement this workaround at your own discretion. Use this workaround at your own risk.
Note An antivirus program is designed to help protect your computer from viruses. You must not download or open files from sources that you do not trust, visit Web sites that you do not trust, or open e-mail attachments when your antivirus program is disabled.

For additional information about computer viruses, click the following article number to view the article in the Microsoft Knowledge Base:
129972 (http://support.microsoft.com/kb/129972/ ) Computer viruses: description, prevention, and recovery

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Symptoms

When you try to install Exchange Server 2003 or Exchange 2000, you receive the following error message:
Setup failed while installing sub-component Information Store Service with error code 0xC00706FD (please consult the installation logs for a detailed description). You may cancel the installation or try the failed step again.
When you view the Exchange Server Setup Progress.log file, information similar to the following is logged:
[09:00:30]  CInsParser::ScProcessLine (f:\df6895\admin\src\libs\exsetup\hiddenw1.cxx:1225)
           Error code 0XC00706FD (1789): The trust relationship between this workstation and the primary domain failed.
[09:00:30] Processing file 'c:\install\e2k3\build 6895.5 (rc1)\setup\i386\exchange\mdb_reg.ins', at or near line 77 (CreateSecureKey:MSExchangeIS\ParametersPrivate) -- ID:31111 -- CInsParser::ScProcessLine (f:\df6895\admin\src\libs\exsetup\hiddenw1.cxx:492)
           Error code 0XC00706FD (1789): The trust relationship between this workstation and the primary domain failed.
[09:00:30] Registry file name: 'c:\install\e2k3\build 6895.5 (rc1)\setup\i386\exchange\mdb_reg.ins' CRegistryManager::ScProcessFile (f:\df6895\admin\src\udog\setupbase\tools\regmgr.cxx:125)
           Error code 0XC00706FD (1789): The trust relationship between this workstation and the primary domain failed.
[09:00:30] Filename = '%sourcedir%\mdb_reg' CBaseAtom::ScRefreshRegistryKeys (f:\df6895\admin\src\udog\setupbase\basecomp\baseatom.cxx:1468)
           Error code 0XC00706FD (1789): The trust relationship between this workstation and the primary domain failed.
[09:00:30]  CAtomBaseMDB::ScRefreshRegistryKeys (f:\df6895\admin\src\udog\exsetdata\components\server\a_basemdb.cxx:179)
           Error code 0XC00706FD (1789): The trust relationship between this workstation and the primary domain failed.
[09:00:30] Leaving CAtomBaseMDB::ScRefreshRegistryKeys
[09:00:30]  CBaseAtom::ScReinstall (f:\df6895\admin\src\udog\setupbase\basecomp\baseatom.cxx:1139)
           Error code 0XC00706FD (1789): The trust relationship between this workstation and the primary domain failed.
[09:00:30] Service = 'MSExchangeIS' CBaseServiceAtom::ScReinstall (f:\df6895\admin\src\udog\setupbase\basecomp\basesvcatom.cxx:247)
           Error code 0XC00706FD (1789): The trust relationship between this workstation and the primary domain failed.
[09:00:30] Leaving CBaseServiceAtom(Information Store Service)::ScReinstall
[09:00:30] mode = 'Reinstall' (61955) CBaseAtom::ScSetup (f:\df6895\admin\src\udog\setupbase\basecomp\baseatom.cxx:842)
           Error code 0XC00706FD (1789): The trust relationship between this workstation and the primary domain failed.

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Cause

This issue may occur if one or both of the following are true:
  • The Symantec AntiVirus/Filtering Service for Microsoft Exchange 2000 is running, and you are trying to upgrade Exchange 2000 Server to Exchange Server 2003
  • The Everyone group has been removed from the Access this computer from the network policy.

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Resolution

To resolve this issue, use one or both of the following methods as appropriate to your situation:

Method 1: Turn Off the Symantec AntiVirus/Filtering Service

Stop the Symantec AntiVirus/Filtering Service for Microsoft Exchange 2000, and then click Retry during Exchange Server Setup to continue past the error message that is described in the "Symptoms" section of this article.

Method 2: Add the Everyone Group to the "Access This Computer From the Network" Policy

To verify the Everyone group permissions and to permit the Everyone group access from the network for all other policies that are applied to domain controllers, follow these steps:
  1. Start the Microsoft Active Directory Users and Computers utility.
  2. Right-click the Domain Controllers organizational unit, and then click Properties.
  3. Click the Group Policy tab, click Default Domain Controllers Policy, and then click Edit.
  4. Under the Default Domain Controllers Policy, expand Computer Configuration, expand Windows Settings, expand Security Settings, expand Local Policies, and then click User Rights Assignment.
  5. In the right pane, double-click Access this computer from the network.
  6. If the Everyone group does not appear in the list, click Add User or Group, and then add the Everyone group.
  7. Click OK, quit Group Policy Object Editor, and then click OK to close the Domain Controllers Properties dialog box.

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More information

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

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Keywords: KB818466, kbprb

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Article Info
Article ID : 818466
Revision : 7
Created on : 10/25/2007
Published on : 10/25/2007
Exists online : False
Views : 294