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Event ID: 1147 is logged in the Application log in Event Viewer


View products that this article applies to.

Summary

This article is a consolidation of the following previously available articles: 264590, 817225

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Symptoms

The following event may be logged in the Application log in Event Viewer:

Time: time
Source: MSExchangeIS
Mailbox Date: date
Category: (17)
Type: Error
Event ID: 1147
User: N/A Computer: ServerName
Description: Error 1245 while disabling rule on public folder with rule ID 1-1E55B9. The folder ID of the public folder is in the data section of this event. For more information, click http://search.support.microsoft.com/search/?adv=1.

Data: 0000: 5b 00 4d 00 42 00 58 00 [.M.B.X. 0008: 3a 00 45 00 77 00 61 00 :.U.s.e. 0010: 20 00 57 00 65 00 6e 00 r.1.... 0018: 64 00 72 00 75 00 70 00 ��.. 0020: 2c 00 20 00 46 00 d6 00 ,. .F.�. 0028: 2c 00 20 00 50 00 6f 00 ,. .O.r. 0030: 73 00 74 00 65 00 6e 00 g�.... 0038: 5d 00 2f 00 49 00 6e 00 ]./.I.n. 0040: 6b 00 6f 00 72 00 67 00 b.o.x. 0048: 65 00 6e 00 00 00 ...

This event indicates that there may be a problem with the Microsoft Exchange Server public folder store.

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Cause

This issue may occur if the following conditions are true:
  • A mailbox exceeds its storage limit.
  • This mailbox uses some client-only rules.
In this situation, the mailbox rules cannot be successfully applied.

The event ID 1147 message is not related to a problem with the public folder store. The event ID 1147 message is typically preceded by the following warning event:

Time: time
Source: MSExchangeIS
Date: date
Category: General
Type: Warning
Event ID: 8528
User: N/A
Computer: ServerName
Description: The mailbox for /o=Org/ou=AG/cn=Recipients/cn=user1 has exceeded the maximum mailbox size. This mailbox cannot send or receive messages. Incoming messages to this mailbox are returned to sender. The mailbox owner should be notified about the condition of the mailbox as soon as possible.


Note This Warning event specifies the mailbox on which this issue occurs. This mailbox may also be mentioned in the data section of the event ID 1147 message.

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Resolution

To resolve this issue, use the Warning event that is described in the "Cause" section to determine the mailbox that is experiencing this issue. After you determine the mailbox, perform one of the following tasks:
  • Reduce the number of items in the mailbox.
  • Increase the size limit for the mailbox.
  • Delete the rules on the mailbox.

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More information

To delete rules on the mailbox, you can use any one of the following tools.
  • Use the CleanSweep from Microsoft BackOffice Resource Kit. The CleanSweep tool will clean out all existing rules.

    For more information about the CleanSweep tool, click the following article number to view the article in the Microsoft Knowledge Base:
    174045 Installing and using the CleanSweep tool
  • Use Exmerge to delete all Inbox rules.

    For more information about Exmerge, click the following article number to view the article in the Microsoft Knowledge Base:
    262482 Deleting all Inbox rules using the Exmerge utility

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Keywords: KB817225, kbprb

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Article Info
Article ID : 817225
Revision : 7
Created on : 10/25/2007
Published on : 10/25/2007
Exists online : False
Views : 334