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Private Information Store log files grow when a user performs a search in OWA


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Symptoms

If a user performs a search of the contents in their mailbox folders from within Microsoft Outlook Web Access (OWA), the Exchange 2000 private information store log files in the Mdbdata folder grow more quickly than expected.

Each time the OWA user clicks the Next Page and Previous Page buttons in the Search dialog box to move through the search results, the log files grow larger.

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Cause

This behavior is expected and occurs because the Exchange 2000 JET database engine is creating indexes and populating the search folders. The information store log files grow more quickly or slowly depending on the number of returned search results.

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More information

The Search feature is available for OWA users who are using Microsoft Internet Explorer 5.01 or later. When an OWA user searches for mailbox items, the Exchange 2000 private information store log files grow in the following approximate proportions:

Number of Search Results Approximate Log File Growth
450 items 1 to 2 megabytes (MB)
2000 items 3 to 4 megabytes (MB)


It is important to account for the potential growth of the information store log files when you determine the hard disk requirements for the Exchange 2000 computer.

For additional information about how to move Exchange 2000 Server log files and database files, click the following article number to view the article in the Microsoft Knowledge Base:
257184 XADM: How to Move Exchange Databases and Logs in Exchange 2000 Server
For additional information about other issues that may cause increased log file sizes, click the following article number to view the article in the Microsoft Knowledge Base:
298924 Issues caused by a back-up or by a scan of the Exchange 2000 M drive

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Keywords: KB811650, kbprb, kbnofix

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Article Info
Article ID : 811650
Revision : 5
Created on : 2/28/2007
Published on : 2/28/2007
Exists online : False
Views : 308