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How to resolve unexpected growth of EDB or/and STM Files


Author: Yuval Sinay MVP

View products that this article applies to.

Symptoms

The EDB or/and STM Files may grow�unexpected.

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Cause


The following list contain the most common reasons for this problem:

1. Large amount of data was send from or/and into the server.

2. Worm or other type of virus may use the mail server to send emails.

3. The mail server are open to relay, and may use for SMTP traffic relay.

4. Backup/Antivirus software may harm the database stability.

5. New users was moved�to the mailbox store.





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Resolution


Option 1: Verity correct settings for Antivirus and Backup software:

Recommendations for troubleshooting an Exchange Server computer with antivirus software installed

http://support.microsoft.com/default.aspx?scid=kb;en-us;245822

Overview of Exchange Server 2003 and antivirus software

http://support.microsoft.com/?kbid=823166

Issues caused by a back-up or by a scan of the Exchange 2000 M drive

http://support.microsoft.com/default.aspx?scid=kb;EN-US;298924


Option 2: Defrag Exchange Databases and verity database integrity:

How to defragment with the Eseutil utility (Eseutil.exe)

http://support.microsoft.com/default.aspx?scid=kb;en-us;192185&sd=tech

XADM: Cannot Determine Free Space Available in Exchange Database

http://support.microsoft.com/default.aspx?scid=kb;en-us;186291&Product=ech

Recovery and Repair for Microsoft Exchange Server

http://www.microsoft.com/technet/prodtechnol/exchange/55/maintain/ch17.mspx�

Description of the Isinteg utility

http://support.microsoft.com/?kbid=182081

Option 3: Disable unwanted relay operation:

How to Help Secure SMTP Client Message Delivery in Exchange 2003

http://support.microsoft.com/default.aspx?scid=kb;en-us;823019&Product=exch2003


Option 4: Remove third party software:

Remove third party backup and antivirus software and reboot the server.
Refer to the software manufacture for farther assistant and latest build of
the software.


Option 5: Hardware problem:

Research for hardware problem in the server disks or/and Raid adapter.



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More information


XADM: Troubleshooting a Rapidly Growing Information Store

http://support.microsoft.com/default.aspx?scid=kb;en-us;170361

Top support issues for the Exchange information store

http://support.microsoft.com/default.aspx?scid=kb;en-us;893083

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Keywords: KB555360, kbhowto, kbpubtypecca, kbpubmvp

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Article Info
Article ID : 555360
Revision : 1
Created on : 7/5/2005
Published on : 7/5/2005
Exists online : False
Views : 314