Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

MS Mincho and MS PMincho fonts do not show the new Japanese era as expected


View products that this article applies to.

Symptom

After installing the required update as listed in the new Japanese era guidance articleMS Mincho and MS PMincho fonts do not show the new Japanese era as expected.

↑ Back to the top


Cause

If Microsoft Office has previously been installed but is now uninstalled, MS Mincho and MS PMincho may not be replaced by the updated version of the font in the update for Windows.

↑ Back to the top


Next steps

To mitigate this issue, do the following:

  1. Click on the Start button and type registry editor and select the app to open it.
  2. Locate the following registry key: HKLM\Software\Microsoft\Windows NT\CurrentVersion\Fonts
  3. Locate the registry subkey for MS Mincho (TrueType) and if the value is anything other than MSMINCHO.TTF then right click or long press on the registry subkey for MS Mincho (TrueType) and select delete.
  4. Locate the registry subkey for MS PMincho (TrueType) and if the value is anything other than MSPMINCHO.TTF then right click or long press on the registry subkey for MS PMincho (TrueType) and select delete.
  5. Exit Registry Editor.
  6. Restart your device.
  7. Verify that you can use MS Mincho and MS PMincho fonts and display the new Japanese era.

↑ Back to the top


Keywords: standalone informational, known issue, known issues

↑ Back to the top

Article Info
Article ID : 4520296
Revision : 12
Created on : 9/11/2019
Published on : 9/20/2019
Exists online : False
Views : 355