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"550 5.1.10 RESOLVER.ADR.RecipientNotFound" NDR and moderation acceptance email fails in Exchange Online


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Symptoms

Consider the following scenario:

  • You have a mailbox in Microsoft Exchange Server.
  • You send an email message to a distribution group that has a moderator configured, and the mailbox of the moderator is in Exchange Online.
  • The moderator accepts your message.

In this scenario, the moderator receives a non-delivery report (NDR) that states the following:

550 5.1.10 RESOLVER.ADR.RecipientNotFound; Recipient SystemMailbox{bb558c35-97f1-4cb9-8ff7-d53741dc928c}@domain.com'

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Cause

This issue occurs because the email message for moderation is sent from an arbitration mailbox in on-premises, but arbitration mailboxes are excluded from Azure AD Connect. They aren’t present in Exchange Online as recipients.

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Solution

To fix this problem, make sure that the distribution group and moderator’s mailbox are located in the same place. For example, if the distribution group is located in Exchange Online, the mailbox of the moderator should also be located in Exchange Online.

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Keywords: Someone tried sending an email message to my organization and received a non-delivery report (NDR), kbContentAuto, kbSupportTopic

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Article Info
Article ID : 4514202
Revision : 15
Created on : 8/5/2019
Published on : 8/5/2019
Exists online : False
Views : 308