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Device state remains as "Wipe pending" after you wipe a device in Intune


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Symptom

After you wipe a managed device from Intune in the Azure portal, the device state remains as Wipe pending.

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Cause

This issue occurs if the mobile device management (MDM) authority is Office 365 and the user isn’t assigned an Intune license.

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Resolution

To fix the issue, wipe the device from the Office 365 Admin Console. 

To prevent this issue in the future, assign an Intune license to the user beforehand.

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Keywords: kbContentAuto, kbSupportTopic, wipe pending wipe device intune, Microsoft Intune

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Article Info
Article ID : 4505442
Revision : 10
Created on : 6/3/2019
Published on : 6/3/2019
Exists online : False
Views : 2297