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Device access rule for Outlook App for iOS and Android does not work for Intune on-premises Exchange conditional access


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Symptoms

Consider the following scenario:
 
  • You have an on-premises Microsoft Exchange Server environment.
  • You use conditional access for Microsoft Intune.
  • You allow access to Intune for Outlook Apps for iOS and Android by using an Exchange ActiveSync device access rule, such as the rule that's shown in the following screen shot.
     
    4464611-I
In this scenario, the Outlook App devices are blocked.

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Cause

This issue occurs because conditional access for Intune in an on-premises Exchange environment does not support the Outlook App for iOS and Android. Any Outlook Apps that are detected will be blocked by the Intune service. Any Outlook entry that is allowed by the Exchange on-premises device access rule will be blocked.

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Workaround

We no longer support the old workaround to use the Exchange ActiveSync device access rule to allow the Outlook App users to connect. If you have users that have to use the Outlook App, you cannot target those users for conditional access. However, you can enable hybrid modern authentication for both Outlook iOS and Android. For more information, see the following Microsoft Docs article:
 

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Keywords: InTune, kbContentAuto, CI91551, Technical Support

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Article Info
Article ID : 4464611
Revision : 6
Created on : 11/1/2018
Published on : 11/1/2018
Exists online : False
Views : 448