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You are prompted to set a PIN to access policy-managed apps on an iOS device


View products that this article applies to.

Symptom

On an iOS device that has the Encrypt app data app protection policy setting configured, you are prompted by the following message to set a PIN:

This issue occurs even if Require PIN for access is set to No.

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Cause

This issue occurs if Encrypt app data is set to one of the following values:

  • When device is locked
  • When device is locked and there are open files
  • After device restart

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Resolution

To fix the issue, set Encrypt app data to Use device settings.

For more information about the setting, see the Microsoft Docs article iOS app protection policy settings.

For more information about which iOS encryption modules are FIPS 140-2 certified or pending certification, see the following Apple web page: 

Product security certifications, validations, and guidance for iOS

 

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Keywords: Outlook for iOS, MAM, App Protection, MDM, iOS Device PIN, kbContentAuto, CI83581

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Article Info
Article ID : 4294069
Revision : 8
Created on : 5/25/2018
Published on : 5/25/2018
Exists online : False
Views : 554