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Call issues and call may end in Skype for Business clients with Fast User Switching


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Symptoms

Assume that you are making a Skype for Business call in Windows. If another user uses the Fast User Switching feature to log on to Windows on the same computer, you experience call issues and the call may end.

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Cause

These issues occur because the Microsoft Real-Time Protocol (RTP) transport protocol is incompatible with Fast User Switching. Skype for Business desktop applications require exclusive access to CPU resources to function correctly.

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Keywords: kbsurveynew, kbexpertiseinter, kb, Skype call issues, Fast User Switching, Skype for Business clients

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Article Info
Article ID : 4086199
Revision : 13
Created on : 10/10/2019
Published on : 10/10/2019
Exists online : False
Views : 406