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Emails sent from a shared mailbox aren't saved in Sent Items when MessageCopyForSentAsEnabled is True


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Symptoms

Assume that you configure MessageCopyForSentAsEnabled to True for a shared mailbox in a Microsoft Exchange Server 2013 environment. When a user sends an email from his or her mailbox by using the "Send As" permission of the shared mailbox, the sent email isn't copied to the Sent Items folder in the shared mailbox.

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Cause

This issue occurs because an Authentication X-header isn't stamped on the message.

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Resolution

To fix this issue, install Cumulative Update 20 for Exchange Server 2013 or a later cumulative update for Exchange Server 2013.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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References

Learn about the terminology that Microsoft uses to describe software updates.

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Article Info
Article ID : 4073096
Revision : 6
Created on : 2/24/2018
Published on : 3/20/2018
Exists online : False
Views : 177