Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

An Office 365 primary mailbox user cannot be assigned full access permissions for an on-premises mailbox in Exchange Server


View products that this article applies to.

Symptoms

In a Microsoft Exchange Server 2013 hybrid environment, an administrator who uses ECP cannot grant full access permissions for an on-premises mailbox. This is because the administrator cannot select the mail user who has a primary mailbox that is located in Office 365.

↑ Back to the top


Cause

This problem occurs because the remote mailbox is not in the selectable objects list in the DelegateFullAccess picker of the Exchange Control Panel (ECP).

↑ Back to the top


Resolution

Exchange Server 2013

To resolve this issue, install Cumulative Update 21 for Exchange Server 2013 or a later cumulative update for Exchange Server 2013.

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

↑ Back to the top


References

Learn about the terminology that Microsoft uses to describe software updates.

↑ Back to the top


Keywords: kbNotAutoHotfix, kbQFE, kbfix, kbExpertiseInter, kbsurveynew

↑ Back to the top

Article Info
Article ID : 4058473
Revision : 12
Created on : 6/1/2018
Published on : 6/19/2018
Exists online : False
Views : 266