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Can't retrieve time slot information about private calendar items as a delegate on another user's account in Exchange Server 2016


View products that this article applies to.

Symptoms

Consider the following scenario:

  • You use the Windows or Outlook for Mac client to connect to Exchange Server 2016.
  • You are assigned as a delegate on another user's account.
  • The Delegate can see my private items option is enabled on the user's account.
  • Some calendar items are marked as "Private" on the user's account.

In this scenario, you can't retrieve correct free/busy information about the user's account. In this case, the time slot information about "Private" items is presented as Free.

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Cause

This issue occurs because Exchange Web Services (EWS) calls do not return the items that are marked as Private.

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Resolution

Exchange Server 2016

To resolve this issue, install Cumulative Update 9 for Exchange Server 2016 or a later cumulative update for Exchange Server 2016.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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References

Learn about the terminology that Microsoft uses to describe software updates.

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Keywords: kbNotAutoHotfix, kbQFE, kbfix, kbExpertiseInter, kbsurveynew, kb

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Article Info
Article ID : 4058382
Revision : 19
Created on : 3/7/2018
Published on : 3/20/2018
Exists online : False
Views : 218